Jump to content

Error parsing line in ARP tabel error


Recommended Posts

I'm having a similar issue as this person

Im placing place holders for ipv6 and mac address for my privacy.

[DumaOS] Error parsing line in ARP table: '[IPv6] dev br0 lladdr [MAC Address]  REACHABLE', Friday, January 08, 2021 20:00:08

[DumaOS] Error parsing line in ARP table: '[IPv6] dev br0 lladdr [MAC Address] REACHABLE', Friday, January 08, 2021 20:00:08

[DumaOS] Error parsing line in ARP table: '[IPv6] dev br0 lladdr [MAC Address] STALE', Friday, January 08, 2021 20:00:08

[DumaOS] Error parsing line in ARP table: '[IPv6] dev br0 lladdr [MAC Address] REACHABLE', Friday, January 08, 2021 20:00:08

[DumaOS] Error parsing line in ARP table: '[IPv6] dev br0 lladdr [MAC Address] REACHABLE', Friday, January 08, 2021 20:00:08

The MAC Address' that disconnect are the ethernet ports. The devices on wifi do not crash. 

This also happens everyday at the same time

 

Firmware version XR500 V2.3.2.66

 

I already tried turning off QoS.

I currently downgrading the firmware to .32 since I've seen this issue pop up with .40 and .56

I will continue post if issue continues after downgrade.

 

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

Sorry to hear you're having this issue. Netgear are looking at this currently, if you could follow this to provide them with the necessary information that would be really helpful: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR500-DHCP-issue/m-p/2023223/highlight/true#M23047

Link to comment
Share on other sites

  • 6 months later...
On 1/9/2021 at 7:36 AM, Netduma Fraser said:

Hey, welcome to the forum!

Sorry to hear you're having this issue. Netgear are looking at this currently, if you could follow this to provide them with the necessary information that would be really helpful: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR500-DHCP-issue/m-p/2023223/highlight/true#M23047

I cannot believe it's been 3 years with multiple users having the exact issue as described above, and you state Netgear is "currently" looking at the issue.  This is a gaming router and when we get disconnected in game, it's super annoying.  Same error every time....  Error parsing line in ARP table

Link to comment
Share on other sites

  • Administrators
20 minutes ago, Hoodm3 said:

I cannot believe it's been 3 years with multiple users having the exact issue as described above, and you state Netgear is "currently" looking at the issue.  This is a gaming router and when we get disconnected in game, it's super annoying.  Same error every time....  Error parsing line in ARP table

We totally understand that, I can assure you there has been a lot of progress with this issue and it was made more complicated as we moved into the 3.0 beta. We are hopeful that we're nearing a solution but unfortunately I don't have an ETA for that yet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...