Jump to content

Option 61 (sky fibre )


Recommended Posts

hi fraser thanks for the help dude i tried last night  using the identifiers and i had no success sure nothing has changed with mer over the firmware update ? im going to try again now perhaps i was just tired 

 

Link to comment
Share on other sites

Still nothing unfortunately I really want to get this working do you want to perhaps do remote control of the router so you can see I’ve done it and it’s not connecting ? 

18 minutes ago, Netduma Fraser said:

Can you try clicking reset MAC and then click save, then enter the IDs then save again and see if they save properly.

Did you do a factory reset after upgrading to .179 initially?

 

Link to comment
Share on other sites

cant try now dude people in my house complaining about not being online. been 2 hours today i know your busy trying to help everyone i get that i do  but i cant really be waiting 40 mins for reply's in this house they cant survive without internet for 10 minutes  im the only person with patience. i know if i was with someone other than sky it would probly be working im prob going to just get another asus and flash it again i was really excited for the geo filter perhaps it will come to other routers that support sky in the future. hopefully we can try remote access so you guys can see its not working before i have to send it back 

Link to comment
Share on other sites

  • Administrators

I've just noticed something on your router, the date/time is completely wrong, in the top right of the interface click the 3 dots icon go to Advanced > Timezone and then re apply the timezone correctly and then apply it. Reboot the router, then enter the identifiers in Settings, click save and I have a feeling that will work. I can't remote in as you don't have internet to the router and I don't think there is anything else I can add than what I've just mentioned. If it doesn't work then we can sort out a replacement/refund.

Link to comment
Share on other sites

20 minutes ago, Netduma Fraser said:

I've just noticed something on your router, the date/time is completely wrong, in the top right of the interface click the 3 dots icon go to Advanced > Timezone and then re apply the timezone correctly and then apply it. Reboot the router, then enter the identifiers in Settings, click save and I have a feeling that will work. I can't remote in as you don't have internet to the router and I don't think there is anything else I can add than what I've just mentioned. If it doesn't work then we can sort out a replacement/refund.

Tried that still nothing 

2E6B961A-3737-4FA9-849F-E0D11E37034E.jpeg

1B19B058-6902-40CF-8A91-29EEF00180DF.jpeg

Link to comment
Share on other sites

Man I’m disappointed really wanted this router this is just total stupid that is doesn’t work is it the ui not saving properly or is this just a background bug ? I’m  set up right I don’t get it either way can’t do this all night dude that’s for the help for you know if the netgear routers with duma suffer from this kind of stuff ? 

Link to comment
Share on other sites

  • Administrators

It's still saying the wrong date there, set timezone to elsewhere then back to the UK daylight savings off then on, then reboot. I think only one person has had this issue and that was early on. Do you have the Sky hub you can use instead of the modem?

Link to comment
Share on other sites

typical that i would be the other guy nothing is going right for me this week. ill try that and yes i still have the sky hub but i dont want a double nat and the idea of having to port forward twice isnt something i like 

Link to comment
Share on other sites

  • Administrators

To avoid a double NAT all you would need to do is take the WAN IP from the System Information page on the R2 and input that into the DMZ on the Sky hub interface. That's safe as the R2 has its own built in firewall. No specific modem issues that I am aware of.

Link to comment
Share on other sites

I’d still have to port forward twice tho wouldn’t I ? For the sky hub and the r2 ? 

 

would this allow me to be able to use geo filter and qos ? without issues also if the timezone is affecting connectivity wouldnt using it off the sky hub fix it then possible putting back into the config i have now then work. if im honest im unsure how that would make it work but im out of most idea at this point 

Link to comment
Share on other sites

  • Administrators
52 minutes ago, echo one said:

I’d still have to port forward twice tho wouldn’t I ? For the sky hub and the r2 ? 

would this allow me to be able to use geo filter and qos ? without issues also if the timezone is affecting connectivity wouldnt using it off the sky hub fix it then possible putting back into the config i have now then work. if im honest im unsure how that would make it work but im out of most idea at this point 

You may need to port forward on the R2 but shouldn't be necessary as UPnP should open the NAT for you. No port forwarding required on the Sky hub when using the DMZ.

Yes absolutely you could use both those features with this setup, would recommend connecting all devices to the R2 for maximum effect. That's certainly possible, as it probably needs access to the internet to determine the correct time so that could work. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...