Jump to content

with SMART (same ssid) is there a way to get 2.4ghz only devices to not to connect to 5g?

Recommended Posts

new tp-link kasa bulb only supports 2.4ghz and does not connect to 5ghz. I will test turning off smart wifi and separating the channels later. However my assumption is it cannot connect on smart since it fails on 5ghz. Anyway to prevent (with smart enabled) a device from chosing 5ghz channels when it needs 2.4ghz only? 

Link to comment
Share on other sites

Is it the setup that fails ie it can’t be setup as it tries to connect to 5Ghz?

Once set up and running what happens when you the enable smart connect?

I would also alter your 2.4 bandwidth down to the normal 20Mhz bandwidth. Is the coexistence ticked or have you forced it to 40Mhz? This can create issue too.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...