Jump to content

Help with setup please before I Hulk Smash the router :)


Braidster
 Share

Recommended Posts

Hey all just hoping somebody could lend some time to help me setup this R2 properly because I've had nothing but problems (Possibly not all related to the router), and I'm pretty close to giving up on it.  Fraser has graciously attempted to help me but part of the problem lies in the fact when I'm told to do "this or that" I either am not getting the full grasp of the task, or it's just not working on my end.  I'll detail my main problem here relating to Call of Duty.

So I made the switch to the R2 a couple days into Cold War and have been having weird issues ever since.  I own the game on PS4 and PC but have given up on the console to strictly play PC.  Since the router switch my PS4 friends can't see me online at all, or join party invite when I send.  I can join theirs but once we get into a game my voice end goes into a "reverb" as a friend described it.  The voice is fine in menu's and lobby until we get into the actual game.  This is consistent over both WZ/MW and Cold War on PC, but if I go to PS4 they can see me online.  I have an open Nat also so I've removed that from the equation.  

On twitter today Fraser suggested Allowing the ps4 friends in the Geo-Filter and described doing it by sending an invite then clicking the icon on the filter to allow, but after trying multiple times nothing is popping up on the filter after I send them.  Also after looking into it more what I read said this was for people outside of your set range, but these are people local to me in the same city.  Would just turning the filter off completely remedy this?  I'm really not seeing much of anything in the Filter anyways just a random player icon always popping in/out in the same place.

Sorry for the noobiness I'm really more of a Hardware guy then Software.  Really wanting to see what this router can do before I completely give up as I can't play with my friends.

Link to comment
Share on other sites

  • Administrators

Sorry to hear about the issues!

Firstly, you'll probably find that disabling Geo-filter by setting the profile to 'filtering mode' will resolve your issue.

However, it would be good to get you setup with Geo-filter working properly.

When you join a party with your friends, you should see them pop-up on the Geo-filter map.

When you see this, click their icon, name them and click allow.

Link to comment
Share on other sites

8 hours ago, Netduma Liam said:

Sorry to hear about the issues!

Firstly, you'll probably find that disabling Geo-filter by setting the profile to 'filtering mode' will resolve your issue.

However, it would be good to get you setup with Geo-filter working properly.

When you join a party with your friends, you should see them pop-up on the Geo-filter map.

When you see this, click their icon, name them and click allow.

Thank you for the reply Liam it's greatly appreciated.  

I have been trying with both my PC and PS4 already set to filtering mode, and have been trying to use Porygon mode (If I have it setup correctly).  I just changed the PC on to a console like I seen in one of your guides but haven't had a chance to test yet.

As I just saw you replied to me on Fraser and my conversation about this on twitter I thought it would be easier here.  I misunderstood Fraser's wording when telling me to invite friends then add them.  I figured I send an invite then that person would popup on the filter, even if they can't accept my invites.  When the guy's are done work today I'll try joining them and see what the Geo does then.

To be clear though I thought this only needed to be done for people outside of your filter zone?  Also is it fine if I place myself in the top corner of the Porygon area?  For where I live there is nothing North or to the West of me.  I just drew the line straight down the coast from me, and made a rectangle of an area where I'd have the best ping.

Once again thank you, and Fraser both for the assistance in getting me up and running like I should.

Link to comment
Share on other sites

  • Administrators

It is very hard for us to have 100% accurate Geo-location for residential IP addresses so it may be they appear outside your radius even though geographically then are within it so make sure to unzoom the map fully when you do this. Disable the Geo-Filter first just to see if it makes a difference, if it does then you will definitely need to allow them on the Geo-Filter to get it working correctly.

Link to comment
Share on other sites

On 12/18/2020 at 4:51 AM, Netduma Liam said:

Sorry to hear about the issues!

Firstly, you'll probably find that disabling Geo-filter by setting the profile to 'filtering mode' will resolve your issue.

However, it would be good to get you setup with Geo-filter working properly.

When you join a party with your friends, you should see them pop-up on the Geo-filter map.

When you see this, click their icon, name them and click allow.

So when I joined a lobby with a friend on ps4 nothing really popped up on the Geo-Filter.  I have two random player icons that appear periodically (While I'm sitting at the menu), and anything that popped up while I was there with him I allowed and didn't work.  I was still showing offline for him, he could not accept my party invites, and my voice chat was still dropping like I was lagging once in-game (But is perfectly fine while in lobby/menu's).  For the voice part I've made sure my temps and cpu usage is within normal standards, and I also tried turning off the geo filter to see if that would change the connection issues but it didn't.  I'm really kinda stumped here as what to do next.  As I type this I have the game open but sitting at the menu and one player icon keeps coming and going, and it's always in the same spot pretty much in the middle of my Polygon area.

Link to comment
Share on other sites

1 minute ago, Netduma Fraser said:

Just checking on the allowing people point, was the Geo-Filter entirely zoomed out? 

Try a Traffic Controller rule to allow ALL traffic to the console and see if it works.

The Filter was zoomed in just far enough to show North America.  I'm also on PC this whole problem is me connecting from PC to my PS4 friends.

Link to comment
Share on other sites

Finally figured out the proper screenshots....Here is what happens when I start the game all those popup then disappear once the game loads to the menu.  Second and Third pics are of the locations where random play icons keep popping up while idling in the menu not connected with anyone or searching for a game, and the last is my location circled in black.

Game startup.jpg

Player Icon.jpg

Player icon alt.jpg

My location.jpg

Link to comment
Share on other sites

4 hours ago, Netduma Fraser said:

Okay zoom out entirely on the map when trying to allow friends because they won't always appear where you expect them to.

Sorry, apply that Traffic Controller rule to the PC instead.

I will try the traffic controller rule this afternoon.

 

Is it a problem having myself located in the very corner of the Polygon, or should I make it to allow myself to be more centered?  Also is that why I get those random, different sized player icons pop up in the same spots always?

Link to comment
Share on other sites

10 hours ago, Netduma Fraser said:

For the radius or Polygons you do not have to include your location within them, the servers you keep seeing may be authentication servers required for online play.

So after adding the Traffic rule like so the only thing popping up on the Geo-Filter is an Allowed Server Icon in the Poland area, and this only comes and goes every few mins for like 10secs at a time.  

For the good news and the bad news...The good news a ps4 friend was able to accept my game invite and we could chat in game.  The bad the chat would completely cutout sometimes, or sound really laggy.  Also I was still not appearing online to him even when we were in the party together.  I was also noticeably more laggy then I was before playing with the rule in place.  I was getting small rubber bands, my ping was very erratic, and I was getting quick disconnect notifications on the screen from time to time.  Over about 2hrs off playing maybe 10% of the time my game felt decent.

 

Link to comment
Share on other sites

  • Administrators
6 hours ago, Braidster said:

So after adding the Traffic rule like so the only thing popping up on the Geo-Filter is an Allowed Server Icon in the Poland area, and this only comes and goes every few mins for like 10secs at a time.  

For the good news and the bad news...The good news a ps4 friend was able to accept my game invite and we could chat in game.  The bad the chat would completely cutout sometimes, or sound really laggy.  Also I was still not appearing online to him even when we were in the party together.  I was also noticeably more laggy then I was before playing with the rule in place.  I was getting small rubber bands, my ping was very erratic, and I was getting quick disconnect notifications on the screen from time to time.  Over about 2hrs off playing maybe 10% of the time my game felt decent.

 

Thanks for the feedback.

Just so we can be sure it's Geo-filter we need to tweak, can you please play a couple games with your friend with Geo-filter disabled and report any issues you have?

Link to comment
Share on other sites

On 12/21/2020 at 4:11 AM, Netduma Liam said:

Thanks for the feedback.

Just so we can be sure it's Geo-filter we need to tweak, can you please play a couple games with your friend with Geo-filter disabled and report any issues you have?

As I haven't had much of a chance to play over the holidays I'm a little late to respond any new info found but it's getting weirder.  So I turned off geo-filter as asked (Removed device, and unmarked home) but noticed my ping has gotten crazy inconsistent.  One game I'd be in the 100ms range getting micro stutters, and very quick disconnect notices, and the next 50-60ms with a bit of an improvement.  Here's where things get weird...I was idling in the Cold War menu's and a PS4 friend was on Warzone and could see me showing online in the CW menu's.  He joined me from there and sent me a txt saying hey it works.  I wasn't ready to play atm so he left and played a game then when I was ready he could no longer see me online, nor could he join my party invites.  Once again I could join him but my ping feels horrible when I'm in someone elses party.  So it seems like this crossplay issue is related to CW specifically as this is the second time now friends have said they could see me in CW when they're on WZ.  For reference this friend lives in the same small town about a 10min walk from me, and on the same 250/20 cable. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...