Jump to content

Synology Download manager bandwidth


Recommended Posts

Hello

I bought few days ago a XR500 router for its Qos management.

Despite all the tests I can’t make my synology to not use all the bandwidth of my poor 14 Mbit/s as do connection (1 Mbit/s of upload)

in general the downloads are done using HTTPS links. I could limit the bandwidth of the synology in DSM but it’s not my goad. I want the router to limit the synology when other devices need bandwidth only.

i even tried to reserve 100% of the bandwidth to my computer. But when I try to make a Speedtest with my computer while the synology is downloading, my pc can only only use 1 Mbit/s of bandwidth.

Netflix can not work well, browsing internet is slow, etc...

Anyone here knows how to force synology to stop congestion of the bandwidth ?

thanks

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

What are your current QoS settings? Are you using Anti-Bufferbloat at all? 

You can use Bandwidth Allocation and disable share excess and give the Syn low bandwidth and give others higher - they will be limited to that value though.

Link to comment
Share on other sites

Thanks for the answer.

My current Qos settings are simple : 
- Firmware v 2.3.2.108 (Beta)
- Qos enabled
- Goodput enabled
- DL/UL share excess enabled
- Bandwidth allocation mode : Devices
- Congestion control : Auto ( I also tried with always)
- Traffic prioritization : default (only games), I also tried to add my computer, with all ports on TCP/UDP
- Bandwidth allocation : 100% for the PC on which I do my speedtest (0% for the Synology Nas)
- Bandwidth : 14 Mbps DL, 1 Mbps UL

I want to use Share Excess. else my NAS will never be able to use full bandwidth when other devices are not using bandwidth.

Link to comment
Share on other sites

  • Administrators
2 hours ago, Ghislain said:

Thanks for the answer.

My current Qos settings are simple : 
- Firmware v 2.3.2.108 (Beta)
- Qos enabled
- Goodput enabled
- DL/UL share excess enabled
- Bandwidth allocation mode : Devices
- Congestion control : Auto ( I also tried with always)
- Traffic prioritization : default (only games), I also tried to add my computer, with all ports on TCP/UDP
- Bandwidth allocation : 100% for the PC on which I do my speedtest (0% for the Synology Nas)
- Bandwidth : 14 Mbps DL, 1 Mbps UL

I want to use Share Excess. else my NAS will never be able to use full bandwidth when other devices are not using bandwidth.

Just try disabling Share Excess and make sure that this is then limiting the Synology!

You can then fine tune what bandwidth is allocated to the Synology after this point

Link to comment
Share on other sites

In the meantime I just disabled Goodput. And now it's more or less working as expected. 
I don't know that this option is doing, but I saw that it should always be checked, or disabled after a request from developers....

 

 

Link to comment
Share on other sites

  • Administrators
2 hours ago, Ghislain said:

In the meantime I just disabled Goodput. And now it's more or less working as expected. 
I don't know that this option is doing, but I saw that it should always be checked, or disabled after a request from developers....

That is very strange because all Goodput really does is provide a more accurate result for speedtests so I'm surprised that's working. If it is though then that is great as it shouldn't affect any devices negatively.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...