Jump to content

moderate nat type, and xbox parties disconnect


Recommended Posts

 I've upgraded to the 3.0 software, but instead of an open nat I'm getting a modereate or strict nat type that says upnp unsuccessful. When I run a nat test it says I'm in a port restricted nat. I've place my modem in bridge mode also. Below is a list of things I have tried since upgrading.

1) Modem in Bridge mode

2)upnp enabled with no port forwarding rules

3) upnp disabled with port fowarding rules. 

4)ipv6 off

5)syn flood protection off

6) duma r1 in dmz on modem

7) xbox ip in duma r1dmz

8 ) geo filter spectating mode

After doing all of these, rebooting my modem and router and xbox's, I still either get moderate or strict nat with upnp unsuccessful, I'm behind a port restricted nat, and if I remove bridge mode and do all of the above, I only get double nat, no matter what I place in the dmz or changes I make in the modem or netduma router. The xbox parties are all silent for about 60 seconds before it disconnects me with a network error has occured. It only works if I plug straight into my isp's modem. I'm thinking of upgrading to a netduma r2, but am a little skeptical that I may have this same issue with it.

 

Link to comment
Share on other sites

  • Administrators

Did you have an Open NAT on the previous firmware?

The fact that you have a Double NAT with console in DMZ and R1 in DMZ of the ISP router is very strange, indicates the ISP router isn't directing the traffic properly. On the ISP router make a port forwarding rule 1-65535 TCP/UDP to the R1 and disable UPnP on it and see if that helps. Keep UPnP and DMZ enabled on the R1 for this. 

Link to comment
Share on other sites

i will try that out. Sorry I haven't replied in a couple days, have not been home. I've recently had to take bridge mode off because the wifi of the netduma was constantly kicking everyone off and I would have to reboot the router multiple times a day to fix. And while it was in bridge mode, I did not receive a double nat, I received a moderate nat type, you are behind a port restricted nat, upnp unsuccessful. With it out of bridge mode, I get the double nat, even though the netduma is in the DMZ of the ISP modem. If there is a way I can keep using bridge mode, and get an open nat type so my parties wont disconnect, that would be great. But even for a little bit when it said I had an open nat type, my parties would still disconnect me with a network error.

Also, I see you have more DUMA routers other than the Netdumas, are any of the compatible with a telephone? My isp used VOIP service, so my phone is connected via my modem, If yall have a modem that can do this that's compatible with the Netduma routers, I may consider upgrading to them if that would also fix my problem. I'm not a huge fan of ISP provided modems anyway.

Link to comment
Share on other sites

  • Administrators
21 minutes ago, TheGleamEyesSAO said:

i will try that out. Sorry I haven't replied in a couple days, have not been home. I've recently had to take bridge mode off because the wifi of the netduma was constantly kicking everyone off and I would have to reboot the router multiple times a day to fix. And while it was in bridge mode, I did not receive a double nat, I received a moderate nat type, you are behind a port restricted nat, upnp unsuccessful. With it out of bridge mode, I get the double nat, even though the netduma is in the DMZ of the ISP modem. If there is a way I can keep using bridge mode, and get an open nat type so my parties wont disconnect, that would be great. But even for a little bit when it said I had an open nat type, my parties would still disconnect me with a network error.

Did you disable UPnP on the ISP router or try port forwarding rules instead? Did the console say that you had a moderate NAT or the game? Did you add the people in your parties to your allow list?

Link to comment
Share on other sites

Are you talking about disbling upnp while it is in bridge mode? If not, I have tried disabling upnp on the isp modem, and enabling forwarding rules on the netduma for the xbox I'm using, but that just resulted in a strict nat type. With it in bridge mode, I do not have access to that, because it allows the netduma to do all of that. And all of the friends I play with all live within my geofilter range, so I have not tried adding them, but even if I invite my wife to a party, and she's just in the other room, it does the same thing, silence then disconnects. The xbox console says moderate or strict nat, but call of duty always shows moderate, seldomly strict. 

Also, like I said, I had to remove bridge mode because the wifi from the netduma was being unreliable and kicking everyone off. So currently, I am not in bridge mode, and any tip requiring bridge mode I am unable to do at the moment. I'd like a fix to work around bridge mode if possible, less stressful for me and rest of my family. If I absolutely must re-enable bridge mode I will, as long as the wifi will be consistent with it.

Link to comment
Share on other sites

  • Administrators

No while it is in the DMZ, has it also got any firewall settings you can disable? Do double check the map when you add friends or your wife as they may appear mislocated - it would be hard for us to have very accurate geo-location for residential IPs. I'd also prefer you not use bridge mode at the moment.

Link to comment
Share on other sites

Yes, I've tried disabling the upnp on the isp modem, and that was unsuccessful, and I completely disabled the firewall on my modem also, and that had no change. I've rebooted the modem and router also. My wan IP is in the dmz of the ISP modem also. I haven't tried adding my friends, but I'm about 100 percent sure it wont work, because even when I start a party by myself and don't invite anyone, it still disconnects me with the network error after about 2 minutes.

Link to comment
Share on other sites

  • Administrators

Another thing that may be worth a try would be to leave UPnP enabled on the R1 and DMZ enabled on the ISP router, then create port forwarding rules on the R1 for the following ports:

TCP: 3074
UDP: 88,500,3074-3075,3544,4500

Please try this with the ISP router in bridge mode.

These are the specific ports that the xbox one used for Warzone

Apply this, reboot the router and check what the Xbox says.

Link to comment
Share on other sites

I have actually already tried this also, I forgot to mention that. When it was in bridge mode for two days, I tried enabling port forwarding while the router was in the dmz, but still got strict nat type, you are behind a port restricted nat. Also, on the ISP modem, after I placed the netduma in the dmz, I cannot change the dmz now, the first three sections ofthe wan IP are greyed out, I can only change that last digits on the dmz. Even my isp provider doesn't know why it's greyed out. Also, the port forwarding rules I used were for xbox live. I don't play warzone mode.

Link to comment
Share on other sites

  • Administrators
2 hours ago, TheGleamEyesSAO said:

I have actually already tried this also, I forgot to mention that. When it was in bridge mode for two days, I tried enabling port forwarding while the router was in the dmz, but still got strict nat type, you are behind a port restricted nat. Also, on the ISP modem, after I placed the netduma in the dmz, I cannot change the dmz now, the first three sections ofthe wan IP are greyed out, I can only change that last digits on the dmz. Even my isp provider doesn't know why it's greyed out. Also, the port forwarding rules I used were for xbox live. I don't play warzone mode.

The first 3 sections are greyed out because the ISP modem/router is using DHCP to provide an IP to the router so only the last part of the address would change. Instead of DMZ make a manual port forwarding rule on the modem 1-65535 TCP/UDP to the router and reboot the router and see if that helps please. Do you get that disconnect if the Geo-Filter is disabled?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...