Jump to content
badrisuper

Rs: Console UI crash

Recommended Posts

Hi

Every now and then R2 console page getting crashed and not loading.  Error message says R-app not able to load.  What happens even though internet is there no router functionality is working like QoS, geo filter etc.  I have to restart the router to fix it.  Its clear that not only the UI but R-apps also got crashed.  Could you please check that?

 

Thanks

Badri M

Share this post


Link to post
Share on other sites

Same here RApps crashing at random intervals (not necessarily the same ones), reboot is the only way to get back up and running. 

image.png.25b93581bd1033ec82cf1b23ed2acc48.png

Everything has been fine for the last  couple of weeks, but this week, I have had to reboot at least twice a day. The only fundamental setting change made is issuing/reserving Fixed IPs in the DHCP setting to ensure that device get the same IP address. If I do not do this, old IP leases are still attached to a device (that is not online), even though a different online device has been assign that same IP address. However the name of the device shown, for example in Network Monitor is for the offline device and not the online device that is using that IP. When the Offline device comes online, it is given a new IP address, however when you click on the device in Device Manager is shows both the old IP address (which is assigned to another online device and the new IP address). There is no way of deleting the lease of old IP address without rebooting.

A suggested roadmap item is the ability to "delete" IP leases instead of forcing a reboot to do the same job.

Share this post


Link to post
Share on other sites

Hi @Netduma Fraser

 

I updated to the shared firmware version.  I noticed a different issue now.  I configured vpn and my ps4.  Later I removed the ps4 from vpn list.  In ps4 in-game it shows NAT as strict.  I have to restart the router to have open connection.  Could you please check that?

 

Thanks

Badri M

Share this post


Link to post
Share on other sites
16 hours ago, Netduma Fraser said:

If the PS4 was still online even in standby mode when you removed it from the VPN then you probably just needed to restart the console to correct it.

No, I restarted PS4 as well.  

Share this post


Link to post
Share on other sites

I add device by using add device button. 

 

If I add and remove my console from the list when I was logged in the game it will kick me out and says disconnected. I always restart my console when i do this. 

 

Thanks

Badri M

Share this post


Link to post
Share on other sites
15 minutes ago, badrisuper said:

I add device by using add device button. 

 

If I add and remove my console from the list when I was logged in the game it will kick me out and says disconnected. I always restart my console when i do this. 

 

Thanks

Badri M

Using what option specifically or did it give you the greyed out Do NOT VPN these services option by default?

Share this post


Link to post
Share on other sites

Okay that's right, makes sense when you disable the option that you get a disconnect. Regarding strict NAT that is really down to the VPN you're using, may be best to go with a gaming VPN.

Share this post


Link to post
Share on other sites

Yes, I understand I bought Express VPN with the thought that it would help when gaming as well.  Any other VPN I should consider?

Share this post


Link to post
Share on other sites

A gaming VPN would be good as it should ensure an Open NAT when gaming, from memory VyprVPN is a gaming VPN but have a look at see what suits your needs/budget.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...