Jump to content
Gwarh

(XR500, OS: A7Legit, Firm: V2.3.2.56) No option to change 'Router Time' in settings

Recommended Posts

I just got my XR500 today so am still learning the DUMAOS, but one thing I notice is the time is incorrect under 'System info' and the 'logs'.

I google the issue and seems others have reported the same, but, they were able to correct the time by going to 'Settings ---> Content Filtering ---> Schedule', and from there they see an option near the bottom to change the timezone. Of course murphy's law though for me, no timezone setting there. 

Was the feature removed in the latest version of the OS? My OCD is going bonkers and I really want to correct the time 😫. Resetting the router also didn't work. Time settings in Win 10 are set to auto update/sync and are correct on my PC.

Share this post


Link to post
Share on other sites

I kept digging through all the menus and sub-menus and did find a new loc for changing the time on the router. It's now under 'Settings ---> Administration ---> NTP Settings'. 

But

Even after a reboot it still shows Greenwich Mean time instead of my timezone (-7 GMT Mountain)

Even switching off of Netgears NTP and onto a public NTP (north-america.pool.ntp.org) then rebooting the router didn't work. 

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

I just double checked this, I believe this is something we're aware of. It will have changed successfully, if you take a look in NTP Settings and the log file it will show correctly. We will have the time fixed for 3.0.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...