Jump to content
devleo

Anti-Bufferbloat Sliders always 100%

Recommended Posts

Hey there. I just picked up an XR500 (latest firmware as of 2/14/2020) and have a question about the Anti-Bufferbloat feature.

I have it set to "When High Priority Traffic Detected" and set the sliders to 70%. However, whenever I navigate away and return, the bars are back to 100%. There doesn't seem to be a save button.

I saw in one of the advertisements for the service that they are supposed to save on update. To make sure nothing was blocking the UI elements or functionality, I even attempted it in a fresh install of Chrome and Safari (Normally Firefox).

Any idea what I'm doing wrong? Are they always 100% when you visit the pane and the actual values are hidden?

Thank you for your time.

Share this post


Link to post
Share on other sites

Hey, It will be saved automatically.

Do you have browser extension installed? If you got adblock,  security extension and antivirus app, disable those and restart the router and device.

Try another Device (Computer, Notebook) as well.

Share this post


Link to post
Share on other sites

Hey there. I've tried a different computer on a clean install of Safari and Chrome, no addons, no anti virus.

The sliders return to 100% after navigating away and back, after selecting a new option between "Always, High Priority, and Never", and rebooting the router.

Share this post


Link to post
Share on other sites
3 hours ago, devleo said:

Hey there. I've tried a different computer on a clean install of Safari and Chrome, no addons, no anti virus.

The sliders return to 100% after navigating away and back, after selecting a new option between "Always, High Priority, and Never", and rebooting the router.

I would suggest reinstalling the firmware and factory resetting it afterwards using the pinhole in the back, then setting it up as new.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Did you disable QoS completely in the Anti-Bufferbloat 3 line menu by any chance? Could you provide a screenshot of the QoS page just so I can see if there is anything potentially causing this? 

Share this post


Link to post
Share on other sites
On 2/16/2020 at 12:26 AM, Killhippie said:

I would suggest reinstalling the firmware and factory resetting it afterwards using the pinhole in the back, then setting it up as new.

This worked. Updated to the latest firmware again. Reset to factory defaults through the in-router menu. 

The first setting I attempted to change were the sliders (After setting When High Priority Traffic Detected to enable them) and now they give the "Updating" message prompt when updating to a new value. And now the setting of 70% persists.

29 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Did you disable QoS completely in the Anti-Bufferbloat 3 line menu by any chance? Could you provide a screenshot of the QoS page just so I can see if there is anything potentially causing this? 

Should be good to go now. Thank you for your time.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...