Jump to content
BeastAmory

My NAT Type stays moderate, i want it open

Recommended Posts

Hello everyone, i have had tried to get my nat type open but i cannot get it work.

my current devices is

BGW210(att fiber)

XR500

status now

on my bgw210 i tried through firewall-IP alocation made it OFF(as recommended by att in order to make xr500 works)

then i tried made it passthrough to xr500.

in xr500 i tried to port forward (3074 udp) to my ps4(geo filter disabled)

i restart and rest all devices and still same.

please help to get this resolve, im playing modern warfare on ps4 pro.

Share this post


Link to post
Share on other sites

Welcome to the forums!

The first test I think we should do is to put the PS4 into the DMZ of the XR500. By doing this, we can figure out if it's a problem with the XR500 configuration or the modem configuration.

===

  • So, find out what your PS4's IP address is. You can do this in the Device Manager in DumaOS or just go to Network Info on your PS4.
  • Now on DumaOS, go to Settings > LAN Setup, click Add at the bottom and choose your PS4 from the list, press Add. This will lock the IP address in.
  • Now on DumaOS, go to Settings > WAN Setup, tick the Default DMZ Server box and put the PS4's address into the field.
  • Now restart the router, restart the PS4, open CoD and see if your NAT type is open.

===

If it's open, then it's a router config problem. If it's still closed/moderate, then it's a modem config problem... Probably...

Share this post


Link to post
Share on other sites

Awesome, i'll look forward to hearing the results. Let me know if any of the instructions are unclear or wrong.

Share this post


Link to post
Share on other sites

Possible you can give me a good run from the start step by step? Like what i should do? Leave upnp open ? And port forward same time? I found the ports for my game already. 

Share this post


Link to post
Share on other sites

Great to hear you've figured it out. I'll close this topic now as your issue has been resolved. Feel free to open another topic if you have any further questions or issues and welcome to the forum!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...