Jump to content
Rockhound

Geo-Filter USA Map has no State lines or Great lakes

Recommended Posts

Brand new XR500 and the Geo-Filter map for the USA has no state lines and dos not show the great lakes. I've tried three different browsers and all have the same issue. Per Netgear support they had me replace it at the store for a second one. This is having the exact same issue as the first one. On hold with Netgear support again. Has anyone seen this weird behavior? I am running Windows 10. I've tried Google Chrome (latest version), IE (11), and Firefox (latest version). Please help if you've experience this... Thanks!!!

GeoFilterMap1.jpg

GeoFilterMap2.jpg

Share this post


Link to post
Share on other sites

BTW technical support had me re-flash the original one with the latest firmware (which was already installed). No go. Then they had me downgrade the firmware. Still no go. Then they had me factory reset it, and still no go. I replaced the unit and performed all of the same steps above and still the same problem. Hopefully somebody has seen this. Because I cannot imagine two devices with the same problem. $285 bucks and it doesn't "work" out of the box. TWICE! I'm seriously thinking about returning it at this point. Yes it's passing traffic to the Internet but since the map isn't correct. How do I know all the features are actually working? Maybe it's cosmetic and maybe it's not. I don't know. But all of the documentation online and video's from people on YouTube show that this SHOULD be displaying with state lines AND the great lakes....

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

This is definitely a cosmetic issue and everything will be working as expected. A couple of things:

How are you accessing the interface? E.g. HTTP or HTTPS? Routerlogin.net or the LAN IP? However you're connecting could you try the other way please and see if that works.

Do you have any Ad Blockers enabled in the browsers?

Do you have any Anti-Virus programs installed on the PC? We've found in the past that they can interfere with the interface.

Share this post


Link to post
Share on other sites

I've tried both http and https via the IP 192.168.1.1. No ad blockers. I do have Sophos Endpoint for AV protection. Let me try the "hostname" versus IP. BRB

Share this post


Link to post
Share on other sites

Okay, let us know regarding routerlogin.net and if that doesn't work could you either allow the interface address through Sophos or disable it briefly and see if that allows the map to be seen clearly please?

Share this post


Link to post
Share on other sites

That didn't work. Unfortunately this is a work laptop and I cannot disable antivirus. I did try the "website" on my iphone and the map display's correctly. So I think you may have hit the proverbial nail on the head! I'll have to get another computer and try besides my work laptop and see. I'll let you know. Thanks for the speedy reply!!! 🙂

Share this post


Link to post
Share on other sites

Yes it'S a common issue caused by not enough bandwith so it takes long minutes before loading the map in hi-res !!! If your bandwith is not the cause then you need to update everything on your computer...like specially your browsers and IMPORTANT...update java.com and update adobe flash player !!!

I really suggest you to download firmware .32 and also the .40hotfix firmware !!! Downgrade to .32 and reboot XR500... push and hold for 10seconds the back pin behind the router aka Factory reset... let router fully load (between 1 and 2 mins ... unplug power cord from the router... press a dozen times on the power button behind the router while the power cord is unpluggued...it will removes any current... plug back power cord and power on... do the same factory rest proocedure 2 more times (so 3 factory reset in a row) .... after the third time you'll power on and setup manually ... go in advanced settings...administration...update firmware... choose the .40hotfix that you previously downloaded and Update firmware from .32 to that .40hotfix !!! Reboot and do the same 3 factory reset like previously when you were on .32 ... the same exact procedures (IMPORTANT) !!! After the third factory reset you can setup with auto option aka Duma Os will help !!!  I just wrote and showed screenshots of all settings on another post here on the forum so go check that as it will help you a lot !!! You'll also learn that you'll need to manage your Duma Os via a wifi 2.4ghz device... not via Lan !!! Ah and i almost forgot... ALWAYS UPDATE OR DOWNGRADE FIRMWARES VIA LAN...ALWAYS !!! From there ya'll use a wifi device to manage and i myself use Chrome on my phone only for managing Duma Os !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...