Jump to content

Recommended Posts

Hi I have a XR500 and the firmware is V2.3.2.40 I have no voice chat during games or lobbys.

I have UNuP enabled, geo filter set to South Australia and 2500 KM so the radius is around the whole country.

I have tried disabling SIP ALG, using dns

4 and mtg 1473 (worked on my old router but that's stuck in bridge mode and between the wall and netgear) I also tried dns and no luck. 


I have tried almost everything I can find online but noting works.


Was hoping some one knows a fix to this issue?


Cheers P.


Link to comment
Share on other sites

Does the voice chat begin to work when you set Geo-Filter to Spectating Mode?

If it works, then we know the issue is with Geo-Filter.

If it still doesn't work, then the problem is probably somewhere else.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...