Jump to content

Failed to obtain IP address - XR700

Recommended Posts

Just purchased this today. Random wireless devices will not connect on either the 2.4Ghz band or 5Ghz band. For example - my Samsung S10 will receive a "failed to obtain an IP address" when trying to connect.

Log on the router shows this for any device that fails to obtain an address

[DHCP IP:][Device Name: GALAXY-S10] to MAC address xxxxxxxxxx, Wednesday, May 22, 2019 20:35:15
[DumaOS] DHCP lease change., Wednesday, May 22, 2019 20:35:15
[DumaOS] DHCP new event., Wednesday, May 22, 2019 20:35:15

I've tried updating to the latest firmware V1.0.1.10 and also downgrading to V1.0.0.20 and everything in between but the problem persists. I've also tried other suggestions that people have mentioned in other threads such as changing the DHCP scope from the to Quite dissapointing that i've spent $500 on this to have wasted an entire evening trying to get it to work. Appears i'll be taking it back for a refund.

Link to comment
Share on other sites

  • Administrators
On 5/26/2019 at 3:38 AM, mxa said:

Looks like this is a common issue from the amount of threads I see for this. I had this issue even after reverting to but after hard resetting a few times on that firmware and resetting up my devices it started to work.

Ok, thanks for letting us know. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...