Jump to content

My netduma does not open ports for black ops 3???

Recommended Posts

I’ve tried everything to open my nat type in black ops 3 game.its kinda weird when I get in the upnp and see all ports are open and appear here in upnp but except black ops 3 it doesn’t appear or open any ports,so I decided to use dmz,and I failed on the other hand I used before manually ports for bo3 3074 udp and it doesn’t work too,I’m totally confused and don’t know exactly what’s going on I’ve tried to disable the geo-filtering and got the same results as well nothing new it keeps saying nat is moderate or strict in the game I know my nat type on my ps4 is definitely nat type 2 ,so I went again to the router to find out what’s wrong and I failed again it hurts me a lot because netduma make me happy with 4 full bars a host ,but the sad thing is nat type still moderate or strict ,so DMZ does not work for me and upnp does not work for me ,I need someone telling me where is the problems why all the games ports are appear on the upnp but except cod bo3 not appear and not open and when I enter the games it’s all say moderate or strict,please help I’m bored of trying to open my nat in games especially on black ops 3 ,help please? Hopefully my messages will go to someone professional in these stuff thanks and forgive for my bad language peace out .

Link to comment
Share on other sites

I’ve tried and failed I guess the problem come out from the ISP because he blocks the DMZ from the nano station ,so that’s why ,anyway do anyone know how I can fix it please I’ll be very grateful for him thanks

if you would listen to me instead of these other people just put in a older cod just load it up to the main menu its gonna open the port that cod uses and just put bo3 back in 

Link to comment
Share on other sites

  • Administrators

NAT Type 2 is open for your console so DMZ did work there. Keep the Duma WAN IP inside the DMZ. Disable UPnP/any port forwarding rules on the modem/router provided by your ISP. 


Disable UPnP forwarding in miscellaneous settings. If you're using UPnP on the R1 then make sure you don't have any port forwarding rules enabled.


Following Kevo's advice should get you the result you want.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...