Jump to content

The Duma has stopped working ...


SaAlWe

Recommended Posts

In the beginning everything has worked well. But over time, it is getting worse, I find without the Duma continuously better games than with. I have the Geo Filter on 800km and Ping Assist to 15-50 ms. By now he is off! No matter how I set him it does not work. I'll always and always and always connected to the Dedi in over 8000km distance. It takes sometimes indefinitely until it finds a match, then it is also a 3 bar connection !!! I turn off 5 Games 4 bar HOW CAN IT WORK? I sit on the Geofilter 2000km Ping to 60ms and it takes again indefinitely ...

 

I am now more so to find a suitable setting to play as busy.

 

sry for my english google translate :)

Link to comment
Share on other sites

  • Replies 78
  • Created
  • Last Reply

Done ! Same result. 

 

 

 

4380852791.png

 

I do the Test with my Laptop over WIFI , XBOX is wired und sometimes it dont show the downloadspeed at the detail networksite of the xbox one

Link to comment
Share on other sites

I have a feeling you have the buttons the wrong way round and you are thinking when it says enable that it is on , this is not the case it should say disable like in my set up my xbox one is on and it says disable.

 

My 360 is off and it says enable.

 

Could this be the problem?

duma enable.jpg

Link to comment
Share on other sites

  • Administrators

Erm can you go to "Settings > Misc" & under the cloud section just click apply. Also a picture of your setup would help mate when things are appearing outside your filter.

Link to comment
Share on other sites

The server is in the US so your geo is blocking it , never use the xbox ping or speedtest as it is to far away to give a good reading you will always have bad pings and lower speeds to the US.

Link to comment
Share on other sites

  • Administrators

Are you sure you have "autocloud" & "bleeding edge" ticked in "Settings > Misc". Sounds like your cloud broke or the update changed the location of it. Don't worry though if it works without Geo-Filter its just a false positive. 

Link to comment
Share on other sites

  • Administrators

Yeah you might as well tick bleeding edge. But ignore the xbox test that is just a false postive. Is the Geo-Filter at least working?

 

I'm about to leave the office & I don't have Internet at home so I can't do support till Monday. I'll try come in tomorrow but can't guarantee it :(

Link to comment
Share on other sites

  • Administrators

I'm not sure I quite understand the problem. Lets try deal with one problem at a time kumpel. So I think problem #1 is you are getting hosts outside your Geo-Filter right? Can you post a pic of the entire "Host Filtering" page here please when you get a circle outside your filter. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...