Jump to content

Moderate NAT On PS4


Recommended Posts

Hello,

I haven't had this problem even before i bought net duma router, but now i got moderate nat on infinite warfare and i really don't know how to fix this.

I was on vacation for 20 days last night when i arrived home my nat was moderate so none of the setting were changed , i double checked again, all the ports form netduma and from modem were forwarded and all the setting were same ,i tried rebuilding database, shutting down the ps4 , restarting none of them help

I even connect the ps4 to the main modem , it was moderate even with the modem 

so what is happening in these 20 days ?

does anyone has the same problem?

I would really appreciate it if someone could help me to get an open nat again

 

Thanks a lot

Link to comment
Share on other sites

  • Administrators

You mention ports are forwarded on your modem as well? This can cause port conflicts, please follow this:

 

Hard turn off the console
Disable Geo-filter on Duma
Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub
UPnP & port forwarding disabled on the hub
UPnP OR port forwarding enabled on the Duma, not both
UPnP forwarding disabled in Duma miscellaneous settings
Boot up console - check network settings - should be open or NAT Type 2 (open)
Boot up game - should be open

Link to comment
Share on other sites

You mention ports are forwarded on your modem as well? This can cause port conflicts, please follow this:

 

Hard turn off the console

Disable Geo-filter on Duma

Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub

UPnP & port forwarding disabled on the hub

UPnP OR port forwarding enabled on the Duma, not both

UPnP forwarding disabled in Duma miscellaneous settings

Boot up console - check network settings - should be open or NAT Type 2 (open)

Boot up game - should be open

yeah i forward all the ports from the modem to the wan ip of R1 router and DMZ is active , before these 20 days it was the only way i could get open nat

 

now i did all the step you said 

nothing changed nat type is 2 in the network setting but it is still moderate in the game

Link to comment
Share on other sites

I presume your ISP modem doesn't have any NAT? Just checking.

Did you disable uPnP when using PF rules?

 

Just FYI, sometimes the in game NAT status can be a false positive. I saw with with BO3 on XB1 with two game consoles online at the same time. Could never get OPEN NAT with two consoles going. The most inportant status on the console dash board NAT status. In game can be caused by inaccuracty of  status code and detection with ports and how uPnP and ports is handled on the console and in the game and on the router. Many factors contribute to this.

 

You might check to see if you can do a reset of your consoles network connection while at the dash board or in the network settings. Don't do this while the game is running. If you can reset the network settings on the console. Power OFF the console, then do a reboot on the router, then power ON the console. Check NAT status on the dash board first, then try in game. I would try this with out using PF rules and uPnP enabled. uPnP should handle any ports needed my one single game console and shouldn't need any PF rules.

 

I've only been able to get OPEN NAT on the dash board and in game BO3 with two/three XB1 at the same time, however it wasn't with the R1 router. :unsure: Open NAT is good with single game console and the R1.

Link to comment
Share on other sites

Evrything was working since some days ago

And after update it just bacame moderate nat

I did all the method , i even contacted with my isp they arrange someone to come and check the situation

I hope i can fix it earlier otherwise i need to wait till he comes

And i tried three games all of them saying moderate nat

I really dont know what to change to correct this laggggy connection

Link to comment
Share on other sites

What was updated? R1, console or ISP modem?

 

What is the Mfr and model of your ISP modem? Lets check NAT here.

What do you have currently set up on the R1? I would test with uPnP enabled and PF rules disabled.

Try the reset process I mentioned with uPnP enabled and PF disabled on the R1. If you only have 1 console, then Type 2 NAT should be seen on your console. Don't worry about in game yet. Need to get dash board going first.

Link to comment
Share on other sites

I believe you may have this modem or ONT:

http://www.huawei.com/ca-en/products/fixed-access/fttx/ont/hg8245/index.htm

 

Do you see the same brand on your ONT?

 

It mentions that this is a gateway thus I believe it has a built in router however maybe you ISP has bridge it or has disabled it on the ONT. Just need to verify this as if the ONT is acting like a router, then this needs to be changed.

Link to comment
Share on other sites

Ok, so if this is the case, I would either do a reset on the R1 or make sure that any Port Forwarding rules are disabled and re-enable uPnP. Set a IP reservation for the game console on the R1 as well. I like to use .199.

 

See if you can do a reset on the game console then turn it OFF. I would turn OFF any other devices accept for the router management PC for now.

Reboot the R1.

Turn ON the game console and check NAT status on the dash board. What listed here?

 

Note: If they updated the game, then if you didn't change anything else on the modem or R1 router, then this could be a game issue, not a router or modem issue. You might have a look at the Sony PS forums or IW forums and see if anyone else has mentioned this. We can ensure that your OPEN or TYPE2 NAT on the console and dash board, however in game, this will take the support from IW Mfr maybe.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...