Jump to content

Need help setting up AC router with R1

Recommended Posts

You will probably have to disable the dhcp server that way it will not give out ip addresses. And edit you're IP address for the Linksys router to something that is not the same as your R1 router. Like Also use ethernet cable and connect LAN to LAN. Turn wireless off on the R1.

Link to comment
Share on other sites

New method 8/2015 : Change the routers IP address from to a Static LAN IP Address (Main router LAN IP Address range 192.168.#.19 or 90) and set AC1900 Internet Setting to Bridge Mode. Then connect the AC1900 WAN to the primary router's LAN. 
To connect to the APs web page, use the new static IP address that was changed too. i.e. 192.168.#.19 or .90
Connectivity => Internet Settings => IPv4 => Bridge Mode
Set a IP address on the WRT router. I use 192.168.#.19
Input the gateway IP address (main host routers ip address)
Subnet mask should be the same and the main host routers, usually
DNS can be the main host routers as well. 
Save settings and power OFF. 
Connecting that main host routers LAN port to the WRTs WAN port should be all thats needed. Power ON the WRT. 
Its how I have mine set up. 

I'm trying to install a Linksys wrt1900ac behind the R1 but I'm not having any luck. If anyone could help out I would appreciate it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...