Jump to content

Recommended Posts

Hi Sean,

 

Could you provide more information please:

 

  1. What are your total bandwidth speeds?
  2. How are you measuring the speed? Using speedtest.net or just based on how fast a device feels like?
  3. What devices are you using to test?
  4. Are there other people in your home using a lot of the bandwidth?

Thanks.

Share this post


Link to post
Share on other sites

What model is your iPhone?

What speeds is your iPhone getting? 

Are you using the Smart Connect WiFi feature?

If not which are you using 2.4Ghz or 5Ghz? Have you used a WiFi analyser to find the least congested channel in your area and then changed to that?

Share this post


Link to post
Share on other sites

wifi is really slow on nighthawk!!

help !! it works better when bloat settings off but when on it don’t work

I think it’s because this is how the router is meant to work and you maybe need to up your antibufferbloat settings especially if you are using 70/70 on such a low speed also try setting the router to when high priority traffic is detected. You could try antbufferbloat at 97/97 just to see if it’s faster on your iPhone. Also in QoS did you give your iPhone a bigger percentage or did you leave all devices sharing what’s left over?

Share this post


Link to post
Share on other sites

I see this too.

 

I have a 1Gig symmetric fiber internet connection.

I am using SmartConnect on wifi.

The router says it only has 400Mbp up and down, but a Speed test directly from the modem shows 800ishMbp up and down. (speedtest.net)

 

with my old Netgear R7900P my wired gaming pc was showing 400Mbps, my phone was showing 200Mbps

 

With the XR500 I only get about ~80Mbps on each.

 

I've tried adjusting QOS to give a single device more (or ALL) the bandwidth, but the speed doesn't change significantly after applying the changes.

iPhone X, with 2% of bandwidth (interface shows 6Mbps) ... Speedtest shows 81.1Down/60.9 Up

iPhone X with 50% of bandwidth (interface shows 200Mbps) ... Speedtest shows 72Down/60.3 Up

Tried power cycling wifi on the iPhone; same results

Device Manager shows iPhone connected on 5Ghz.

 

Tried wifi on my 2017 MacBookPro 15" with High Sierra as well.  

I can see I am connecting via 802.11ac, transmit rate up to 600Mbps from my Wifi details

Mac has clear line of sight to the router.  

They are about 15' from each other.  Open room, no obstructions.

Speedtest shows 96.1Down/34Up

 

The Network Monitor shows no other devices on the home network else using more than 1Mbps

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

In Anti-Bufferbloats options input the speed that you get direct from the modem. Then disable QoS completely in Anti-Bufferbloats options. Do a wired speed test to confirm you're getting full speeds. Then for WiFi, use a wifi analyser to find the least congested channel for 5Ghz. Disable Smart Connect, change 5Ghz channel to least congested then connect directly and redo the test.

Share this post


Link to post
Share on other sites

Followup

Enabled Antibufferbloat

Allocated 90% of total 400Down/Up

No change

 

Disabled Anitbufferbloat

No change

 

Alienware 15” dedicated gaming laptop

Wired connection direct to the router

Killer 1Gbp Gaming NIC

Clean boot up.  Nothing else running.

 

1% bandwidth allocation = 19Mbps Down/ 116Mbps Up

50% bandwidth allocation = 57Mbps Down/ 133Mbps Up

 

Disconnected all other wired devices from router

Turned off WIFI at the router

Alienware is only machine connected on the entire home network

50% bandwidth allocation = 60Mbps Down/ 110Mbps Up

 

Rebooted router.

Rebooted Alienware

Alienware is only machine connected on the entire home network

50% bandwidth allocation = 406Mbps Down/ 282Mbps Up

 

Readded gaming switch

50% bandwidth allocation = 442Mbps Down/ 341Mbps Up

 

Readded all other wired devices

50% bandwidth allocation = 449Mbps Down/ 336Mbps Up

 

 

Re-enabled wireless

50% bandwidth allocation = 443Mbps Down/ 266Mbps Up

 

Reset QOS distribution

 

2% bandwidth allocation = 234Mbps Down/66Mbps Up

 

 

So I guess the old IT adage "did you try rebooting" applied here. 

 

:) 

 

Odd thing is, the router was just rebooted 2 days ago.  I will monitor speeds over the next few days.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

In Anti-Bufferbloats options input the speed that you get direct from the modem. Then disable QoS completely in Anti-Bufferbloats options. Do a wired speed test to confirm you're getting full speeds. Then for WiFi, use a wifi analyser to find the least congested channel for 5Ghz. Disable Smart Connect, change 5Ghz channel to least congested then connect directly and redo the test.

 

Didn't realize you could manually update the max speed.  Good tip.  Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×