Jump to content

Help with speeds

Recommended Posts

Just double check:

1. You have the correct speed entered into set bandwidth and may that they are not flipped

2. After that click reset distribution and update distribution

3. Go to Setting>LAN and make sure IPv6 is unselected then press apply

4. Go to Setting>WAN and make sure IPv6 unselected then press apply

5. Go to Setting>Unselect Link-local IPv6 

6. Go to Congestion Control and make sure Reactive is selected

Reboot router then check your speeds one more time for us.  

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...