Jump to content

Hybrid VPN failed to connect


Recommended Posts

  • Administrators

Welcome to the forum!

Couple things to check first:

  1. Can you paste your username and password from the Nord website into a text editor first, like notepad, and make sure there's no leading or trailing spaces in them
  2. Can you try a couple of different OpenVPN files from Nord and let us know if any of them work?
Link to comment
Share on other sites

  • Administrators
2 hours ago, Axeloukos said:

Thanks for reply.

Tried all your suggestions unfortunately no luck. 

Could you try downloading the OpenVPN client on your machine and use the same config file and username/password. Does it work fine there?

Link to comment
Share on other sites

Again failed. I did reset of R2 just in case it did not help tho.

Is there any vpn provider you would suggest that might work with Hybrid VPN? Maybe its Nord issue?
 

Link to comment
Share on other sites

  • Administrators
21 hours ago, Axeloukos said:

Again failed. I did reset of R2 just in case it did not help tho.

Is there any vpn provider you would suggest that might work with Hybrid VPN? Maybe its Nord issue?
 

I've not heard of these sorts of issues on Nord, though I will double check with the team. Most VPN providers that give you OpenVPN files should work. A lot of users use ExpressVPN, HMA(HideMyAss) or PureVPN.

Link to comment
Share on other sites

  • Administrators
1 hour ago, Axeloukos said:

Update on the issue.

Seems to fixed it self for now and connects normally to NL udp server. Hope stays like that ahah

Right OK, thanks for letting me know. If you run into any further problems please do let us know.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...