Jump to content

I can't access the portal


Recommended Posts

I've been trying a couple days to access but I can't login on DumaOS and nothing is showing up through web. I have the Telstra modem gen 2 

I already tried to cancel and subscribe again, already tried to reset my modem, factory reset as well. 

Serial No
CP2029SAL7M
Firmware Number
18.1.c.0462-950-RB
Modem Make Model
Technicolor DJA0231
Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

Sorry to hear you're having this issue. What happens/what do you see when you try to access? Have you accessed optimiser before or is this your first time trying? Your firmware number is older, it should be 20.3.c.0389-MR20-RA it may be that Telstra needs to push through an update for you to get it working correctly. I'd recommend contacting Telstra to see if they can do this for you, in the meantime I've tagged @mannrs who may be able to look into this more quickly for you.

Link to comment
Share on other sites

It’s been an hour since that I've being talking to them about this. I had to do the troubleshooting all over again. And is that message that I get it “

Our testing indicates that your whole service is affected. To ensure we resolve the full issue for you today, let’s do some troubleshooting on the line to identify the underlying cause.

ur testing indicates that to resolve the issue we need you to do some troubleshooting at your premises to identify the underlying cause and resolve your issue
Are you at your premises and able to troubleshoot with me today?”

Link to comment
Share on other sites

Now my modem is not even working anymore is flashing green and purple and I can’t even connect on it. He told me to factory reset 3 times already. I’ve tried to explain in the simplest way possible. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...