Jump to content

downgraded firmware stuck

Recommended Posts

Hello I tried to downgrade my firmware as I have been having issues with wifi, the downgrade didn't finish and just stuck on this should take 2 mins to finish. I waited over 30 mins. The issue I have now is it will not let me log in the router anymore. The wifi still works but when i try to get into the router i get this message 404 Not Found. I have tried turning it off and did a reset on the device but still know look. Has the router been bricked?

Link to comment
Share on other sites

13 minutes ago, Netduma Fraser said:

Which firmware were you on and which did you downgrade to? It may be a case that you just need to clear the browser cache/cookies to access as that is what was needed after going from the original to DumaOS.

I was on v.3.0.207 and switched to v.1.03.6j, Ive tried clearing just won't let me login :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...