Jump to content

No CONNECTION


Recommended Posts

I do believe it started acting up after I did the reboot, I took everything apart to clean my gaming setup and once I put everything back together I was having issues. My current ISP model is through SPECTRUM... which I'm definitely not a fan of.

Link to comment
Share on other sites

  • Administrators

When you say it doesn't connect to the R2 network, are you referring to no devices can connect to the WiFi or you don't have any internet even through wired devices?

Unplug the router for 10 minutes, plug in, wait 2 minutes then see if you can get internet

Link to comment
Share on other sites

I have access to wifi but through spectrum, its when I connect my R2 router to my ISP modem/router I can't connect to the NETDUMA network. Ever since yesterday I have been turning off and on literally everything to figure it out.

Link to comment
Share on other sites

15 minutes ago, hardlysleeq said:

I have access to wifi but through spectrum, its when I connect my R2 router to my ISP modem/router I can't connect to the NETDUMA network. Ever since yesterday I have been turning off and on literally everything to figure it out.

go to command prompt on your computer then type ipconfig and post results here

Link to comment
Share on other sites

lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384

options=1203<RXCSUM,TXCSUM,TXSTATUS,SW_TIMESTAMP>

inet 127.0.0.1 netmask 0xff000000

inet6 ::1 prefixlen 128

inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1

nd6 options=201<PERFORMNUD,DAD>

gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280

stf0: flags=0<> mtu 1280

en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

options=400<CHANNEL_IO>

ether 78:4f:43:7a:18:6e

inet6 fe80::1c10:7620:f49a:5643%en0 prefixlen 64 secured scopeid 0x5

inet 192.168.1.56 netmask 0xffffff00 broadcast 192.168.1.255

inet6 2603:8081:3702:6ad1:1086:f606:79d9:4a82 prefixlen 64 autoconf secured

inet6 2603:8081:3702:6ad1:6993:fff1:5d89:fee9 prefixlen 64 autoconf temporary

inet6 2603:8081:3702:6ad1::1334 prefixlen 64 dynamic

nd6 options=201<PERFORMNUD,DAD>

media: autoselect

status: active

en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=460<TSO4,TSO6,CHANNEL_IO>

ether 82:cb:37:8a:34:01

media: autoselect <full-duplex>

status: inactive

en1: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=460<TSO4,TSO6,CHANNEL_IO>

ether 82:cb:37:8a:34:00

media: autoselect <full-duplex>

status: inactive

en4: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=460<TSO4,TSO6,CHANNEL_IO>

ether 82:cb:37:8a:34:05

media: autoselect <full-duplex>

status: inactive

en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=460<TSO4,TSO6,CHANNEL_IO>

ether 82:cb:37:8a:34:04

media: autoselect <full-duplex>

status: inactive

bridge0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

options=63<RXCSUM,TXCSUM,TSO4,TSO6>

ether 82:cb:37:8a:34:00

Configuration:

id 0:0:0:0:0:0 priority 0 hellotime 0 fwddelay 0

maxage 0 holdcnt 0 proto stp maxaddr 100 timeout 1200

root id 0:0:0:0:0:0 priority 0 ifcost 0 port 0

ipfilter disabled flags 0x0

member: en1 flags=3<LEARNING,DISCOVER>

        ifmaxaddr 0 port 7 priority 0 path cost 0

member: en2 flags=3<LEARNING,DISCOVER>

        ifmaxaddr 0 port 9 priority 0 path cost 0

member: en3 flags=3<LEARNING,DISCOVER>

        ifmaxaddr 0 port 6 priority 0 path cost 0

member: en4 flags=3<LEARNING,DISCOVER>

        ifmaxaddr 0 port 8 priority 0 path cost 0

nd6 options=201<PERFORMNUD,DAD>

media: <unknown type>

status: inactive

p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304

options=400<CHANNEL_IO>

ether 0a:4f:43:7a:18:6e

media: autoselect

status: inactive

awdl0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1484

options=400<CHANNEL_IO>

ether f6:18:11:97:0a:32

inet6 fe80::f418:11ff:fe97:a32%awdl0 prefixlen 64 scopeid 0xc

nd6 options=201<PERFORMNUD,DAD>

media: autoselect

status: active

llw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

options=400<CHANNEL_IO>

ether f6:18:11:97:0a:32

inet6 fe80::f418:11ff:fe97:a32%llw0 prefixlen 64 scopeid 0xd

nd6 options=201<PERFORMNUD,DAD>

media: autoselect

status: active

utun0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 1380

inet6 fe80::1446:4eec:82cc:c380%utun0 prefixlen 64 scopeid 0xe

nd6 options=201<PERFORMNUD,DAD>

utun1: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 2000

inet6 fe80::cf6a:8676:50b1:bc5d%utun1 prefixlen 64 scopeid 0xf

nd6 options=201<PERFORMNUD,DAD>

en5: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

ether ac:de:48:00:11:22

inet6 fe80::aede:48ff:fe00:1122%en5 prefixlen 64 scopeid 0x4

nd6 options=201<PERFORMNUD,DAD>

media: autoselect

status: active

Link to comment
Share on other sites

  • Administrators

You're using a MAC by the looks of it so you did ifconfig? Set a static IP on the MAC itself that is connected via ethernet to the router using this information and this guide https://whatvwant.com/setting-up-a-static-ip-in-mac-os-x

IP 192.168.77.100
Subnet 255.255.255.0
Gateway 192.168.77.1

then see if you can access using http://192.168.77.1 please

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...