Jump to content

Slower speeds in bridge mode


Recommended Posts

current setup: netgear cm2000 —> netduma r2 (wifi disabled)—> amplifi alien (bridge mode)

 

I was curious to know if there is any reason why i get slower speeds when i have my alien in bridge mode while plugged into the r2 vs when i have bridge mode  disabled (w/

alien still behind r2). While in bridge mode i can barely the 600 mbps range vs when bridge mode is disabled i can easily hit 900+.

Link to comment
Share on other sites

5 hours ago, Netduma Fraser said:

I think if the alien is behind the R2 the whole time and you are capable of getting your full speeds through it behind the R2 then it's not a setting on the R2 restricting you and it may be better to contact amplifi about this.

Will have to do that. Another question I have is with the r2 as a stand-alone router is that my speeds are capped around 700 ish mbps even with qos disabled, while on the alien i get 900+. I run the speedtest.net and fast.com, both wired test on desktop. Could it be due to hardware limitations on part of the r2 or could it be something else.

Link to comment
Share on other sites

Sorry to bother again with my issues but i have two network switches, one managed and the other unmanaged. When connecting the the unmanaged switch to r2 i can’t get any ips to the devices connected to that switch but when i plug in my managed switch i can. So i decided to put the unmanaged switch behind the managed switch and it works fine but i am capped at 100mbs, well less than that really. I tried that exact same setup with the alien and got full speeds still. Also with the alien i was able to remove the unmanaged switch from behind the managed one and have it connected directly to the one of the ethernet ports on router and it gave out ips to the devices on that switch. Any clue as to why I can’t get the r2 to do the same?

Link to comment
Share on other sites

  • Administrators

Might just be what the R2 is capable of on your connection, however disable the protection options in WAN Settings - that may improve your speeds and whatever you get then will be the absolute max. The R2 should just hand out IPs to devices on the switch, have you disable DHCP or changed any options there at all?

Link to comment
Share on other sites

16 minutes ago, Netduma Fraser said:

Did that boost the speeds at all? What is the model of the unmanaged switch?

it’s giving an extra 25 mbps on average so a little improvement. And the switch is a TP-Link TL-SG105.

 

Link to comment
Share on other sites

  • Administrators

Thanks for the information, the only thing that it could be is that the switch uses green ethernet and has some QoS that might interfere with the router - unfortunately there doesn't seem to be a way to disable this on the switch

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...