Jump to content

okay this is a new one.


Recommended Posts

So i got my new device a day before yesterday. Set it up at my work internet and it worked PERFECTLY FINE. Brought it home today and trying to plug it in but it is MESSED UP. Every time i set it up it ends up with " Error: This Rapp is not loaded yet, please try again in a minute. "

I have factory reset it, reset it from the back of the router, it ends up in same error.


ALSO can someone tell me what will be the channel width or what channel should i select as i am unable to detect the wifi anywhere, neither on my phone nor on my computer.


EDIT: so the interface is working fine now on my system, but still i am unable to get my phone get connected to the internet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...