Jump to content

Cannot access Game optimiser on my windows PC


Recommended Posts

Hi all, 

Having a few issues with accessing game optimiser on PC. the optimiser was being really slow on loading the pages so i decided to reset duma os, after the reset, these weird errors popped up and the game optimiser page jist said 'your no longer connected to you router'.

These messages were :

Uncaught ReferenceError:d3 is not defined

Uncaught TypeError: tree.invalidateData is not a function

Uncaught {object Object}

 

This only occurs on my PC, my phone and ipad have no trouble, so im assuming this may be a firewall issue, but i am unsure. I run Windows 10 Home 64 Bit on my custom rig. 

 

Hope i gave enough info. Thank guys

Manchild 

 

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Sorry to hear this, it's interesting you're not seeing this on mobile devices, could you perhaps test a different browser on your PC and check to see if you're getting the same errors?

Are you using any adblocker browser extensions? If so, could you please try disabling these temporarily?

Link to comment
Share on other sites

2 hours ago, Netduma Liam said:

Welcome to the forum!

Sorry to hear this, it's interesting you're not seeing this on mobile devices, could you perhaps test a different browser on your PC and check to see if you're getting the same errors?

Are you using any adblocker browser extensions? If so, could you please try disabling these temporarily?

Hi Liam, I am not using any ad blocker extension, only the adblocker in Game optimiser. However I will try the different browser tomorrow morning before I leave on holidays and see what happens.

 

Thanks 

Link to comment
Share on other sites

  • Administrators
5 minutes ago, Manchild792 said:

Hi Liam, I am not using any ad blocker extension, only the adblocker in Game optimiser. However I will try the different browser tomorrow morning before I leave on holidays and see what happens.

 

Thanks 

OK, thank you for confirming.

Let us know how you get on, you could also try clearing browser cache/trying to access from an incognito window.

Link to comment
Share on other sites

On 7/8/2021 at 11:40 PM, Netduma Liam said:

OK, thank you for confirming.

Let us know how you get on, you could also try clearing browser cache/trying to access from an incognito window.

Hi Liam, sorry for taking so long to get back to you, you were right, it mustve had something to do with the cache or some weird security toggle. all working now. thanks mate 

 

Gage 

Link to comment
Share on other sites

  • Administrators
6 hours ago, Manchild792 said:

Hi Liam, sorry for taking so long to get back to you, you were right, it mustve had something to do with the cache or some weird security toggle. all working now. thanks mate 

 

Gage 

Awesome, thanks for letting me know Gage!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...