Jump to content

Ring Doorbell not working

Recommended Posts

I have a xr500.  Updated to most resent firmware V2.3.2.114.   I just bought a ring doorbell and the notifications don't come through all the time and the live feature on the ring doorbell does not work at all.  I have connected the Ring to a hotspot and it works fine so I know it is not the Ring but some kind of setting in my DumaOS.  I have added all the suggested ports from Ring and it still doesn't work.  The Ring website states to use a guest network with firewalls turned off but everything that I've read so far shows you cannot turn the firewall off in Duma.  

Help would be much appreciated


Link to comment
Share on other sites

Hi and welcome.

Do you have smart connect on or are you using 2 SSIDs?

You can not disable the firewall and the cam needs firewall protection too. There are no advanced firewall settings either.  Have you tried the guest WiFi? 


The above article has more info on the ports required to test with if needed.

Is UPnP on?  

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

You can relax the firewall by switching NAT to Open in WAN Settings so give that a try first. Try the above but if that doesn't help turn off QoS completely in the Congestion Control :menu menu and see whether that allows the notifications to go through.

Link to comment
Share on other sites

  • 11 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...