Jump to content

Geo filter causing BEAVER/RABBIT error in Destiny 2


Recommended Posts

I want to start by saying that Ive been an owner of duma os routers for a few years now. For the past 3 weeks or so Ive been getting non stop Beaver/Rabbit error codes in Destiny 2 on Xbox series X. It happens every time I matchmake no matter where the destination is. Its been very frustrating because I never had these problems when I use filtering mode. It started happening on my XR500 first which was annoying especially when im trying to do carries in Trials. i thought my xr500 was busted because i had it for a while so i invested in the R2 a week ago. SAME ISSUE. I cannot get the same detection when im not filtering. Im in southern CA. This is ruining my gaming experience. im pretty saavy when it come to networking and i literally tried everything i could think of and working with my isp. 

bungie says "BEAVER/FLATWORM/LEOPARD errors are caused by a failure to connect your console to another player’s console via the internet.  This can be caused by connection quality issues (such as packet loss, ISP saturation, or general internet congestion). It can even be caused by certain WiFi setups, faulty in-home wiring, or other issues that require on-site support or expert investigation.  However, they are most commonly caused by router or network configuration issues."

i have gig speed, only 6 devices only one console connected by ethernet. Please help.

Link to comment
Share on other sites

Guest Killhippie

Honestly this game plays up like crazy sometimes and these errors appear even if you dont have a Duma router. Go look on Reddit and you may find some answers there.

Link to comment
Share on other sites

@Killhippie i understand Destiny has issues from time to time. But not every single match not being able to even land in a destination. i looked everywhere for help on reddit and even spoke to my isp.

@Netduma Fraser ive never used strict mode. it literally says on the geo filter not to use strict for destiny. i have the x500. i thought that was because it was old i needed to replace it. bought the xr1000 same issue and returned it. purchased the R2 from your website. SAME PROBLEM. ive gotten use to playing with my setup, now it ruined out of no where. smh

Link to comment
Share on other sites

im trying to play crucible. 6v6 and 3v3. constant beaver or rabbit error codes which kicks be to orbit before i land. nah im not trying to boost wins or nothing like that. im literally trying to play legit. 

Screen_Shot_2021-01-02_at_2_36.15_PM.png

Link to comment
Share on other sites

  • Administrators

Can you zoom out fully of the map please and when you get the error quickly look on the map and see if anything is showing as blocked? If so then allow it and see if that helps. Everything there looks good so must be something outside your zoom level.

Link to comment
Share on other sites

Ive been trying that for the last day and that seems to not be working. im getting kicked out constantly. its ruining my gaming experience. what else can i do besides a factory reset? i tried that multiple times already.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...