Jump to content
Thorny

R2 multiple issues

Recommended Posts

Hello, i've been having a few problems with the R2 since i got it. 1) Multiple consoles moderate Nat type, tried putting one in DMZ but either only one gets open or alot of the time both get moderate making one console struggle to get into the main menu of Modern Warfare saying it con't connect to online services. Will there be an option in a future update to change NAT from secure to open like with the XR500? always had an open nat on multiple consoles using that, a bit dissapointed because i just assumed when i bought it that it would.

2)Constant high ping and laggy connection,  keep getting the latency signals on the screen and skipping across the map. I am only ever connecting to the one server location in Australia, so it's not a server distance problem, and never once had that problem with the XR500. Ping in Modern Warfare and other games are higher than when i used the XR500, and have seen the in-game ping spike from 30 all the way up to 150+. I have used the Auto Detect Bufferbloat Test and gotten it down to a straight line all the way across. Tested internet connection, get an A+ on all 3.

3)WI-FI range and connection is bad, low speeds. pretty much the same problems that have been mentioned by other people, i have updated to 3.0.129, did a factory reset and still having the same problems, seem to only be able to download games and updates at 1MB/s on both consoles even after multiple resets and one console was using a LAN cable, turning Anti-Bufferbloat to off, putting the sliders up to 100 for games, i have 100mbps.

4)Lose connection to internet for 30-45 minutes after rebooting router unless i unplug the router from the NTD box. had the same problem with the XR500 but i think it was fixed?

I have tried turning IPv6 off and on, turning UPnP off and on, rebooting router, factory resetting router, using DMZ, turning off port scan and syn flood protection, turning off Mirror Settings on both 2.4GHz and 5GHz, using DNS overide with 1.1.1.1, adblocker is on.

Share this post


Link to post
Share on other sites

Just a few questions in order to narrow down the issues a bit more:

  • What is your exact physical setup?
  • Is the R2 in the modem/router DMZ or is the modem/router in modem/bridge mode?
  • What QoS settings are you using?
    - Could you provide a screenshot of the whole page please?
  • What is the average ping shown by the Geo-Filter?
  • When you notice spikes/symbols in game does the Geo-Filter ping reflect this change?
  • Could you provide a screenshot of your Connection Benchmark test please?

I can't recall an issue of disconnection after a reboot, does the connection reestablish on its' own?

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Fraser said:

Just a few questions in order to narrow down the issues a bit more:

  • What is your exact physical setup?
  • Is the R2 in the modem/router DMZ or is the modem/router in modem/bridge mode?
  • What QoS settings are you using?
    - Could you provide a screenshot of the whole page please?
  • What is the average ping shown by the Geo-Filter?
  • When you notice spikes/symbols in game does the Geo-Filter ping reflect this change?
  • Could you provide a screenshot of your Connection Benchmark test please?

I can't recall an issue of disconnection after a reboot, does the connection reestablish on its' own?

  • Netduma R2 plugged directly into the NTD box.
  • I can't access the NTD interface because it is owned by the NBN.
  • Don't use geo filter because i live in Australia and there is only one server location in Sydney which i always connect to.

 

Screenshot_2020-08-31 QoS - DumaOS(1).png

Screenshot_2020-08-31 QoS - DumaOS.png

Screenshot_2020-08-31 Connection Benchmark - DumaOS.png

Share this post


Link to post
Share on other sites

How many consoles do you have? How are you checking the NAT status, through the console itself or the game? You will need to use UPnP or Port Forwarding for an open NAT on multiple consoles, not DMZ. Could you check using Ping Heatmap to see if there are any other servers that are low ping - check the list, not necessarily the location just in case it is misplaced. Check the Geo-Filter using Spectating Mode (Filtering Mode toggled off) and see if you get the lag spike when you get it in game. A firmware to improve WiFi will be coming very soon.

Share this post


Link to post
Share on other sites

I have two consoles, i do use UPnP for both consoles but still either get one open nat or both get moderate nat, what i meant was i've tried putting one console in DMZ with UPnP on to see if they would get both open NAT, i have previously used geo-filter when i first got spikes in-game and it was still the same.

Screenshot_2020-08-31 Ping Heatmap - DumaOS.png

Share this post


Link to post
Share on other sites

Do i need to use port forwarding for both consoles? i've noticed the lag and latency happens when both consoles are on modern warfare, and yes it happens using geo-filter

Share this post


Link to post
Share on other sites

Could you provide a screenshot of the spikes you're getting as seen by the Geo-Filter? One at the very least - are they Xbox or PS4? Usually for open NAT on both, you will need to use 3074 for one and 3075 for the other - I'm assuming they're actually open in the console settings, just moderate in game so highly likely a misreading.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...