Jump to content
dpk_ydv

Unable to hard reset R1

Recommended Posts

Since the last 2 days, I've been unable to access the R1 router interface and kept getting the 'R1 app is not loaded yet'. So I decided to reset the router using the pin hole button in the router. But the router is not resetting, it retains all the information eg. the WiFi credentials, and I am still not able to access the router dashboard. I've tried resetting the router multiple times. After my latest reset, when I use the browser to access the router, it keeps asking for username/password, although I input correct information (default). I would appreciate any help.   

Share this post


Link to post
Share on other sites

Was anything changed in Settings or within your setup before that issue happened? How long have you held the reset button for? Hold it down for 30 seconds and then release, wait 1-2 minutes and then try to access the interface.

Share this post


Link to post
Share on other sites

No, I did not make any changes (I put the geo-filter to filtering mode, but I don't think that matters). I use another router to handle the PPPoE and use DHCP on R1. 

For resetting the router, I followed the procedure in the knowledge base. I pressed the button until the LED turned on/off, released, waited for beep, and tried logging into router after 1 min.

Share this post


Link to post
Share on other sites

Din't work for me. Just to confirm, isn't the default username/ password admin/password on DumaOS? I can't access the DumaOS UI using those credentials. 

When I tried 192.168.1.1 as was suggested in the link, nothing came up.

On trying 192.168.88.1, I am stuck on username/password part.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...