Jump to content
Pandemahaos

XR500 WiFi issue w HT160 and smart connect enabled

Recommended Posts

Hello,

I'm a new XR500 owner and recently discovered a strange glitch or bug and wondering if anyone else has experience this issue. I discovered it on accident when I unplugged my router to move it to a battery backup. Note everything was working fine with IPv6, HT160, and Smart Connect all enabled. Firmware Version V2.3.2.56

When I plugged the router back into power and it came back up, the WiFi went haywire, as if both 2.4GHz and 5GHz channels were cycling on and off. All my WiFi devices disconnected. I observed my phone in a constant loop of connecting to 2.4GHz, disconnecting, reconnecting to 5GHz and disconnecting and would do that indefinitely if I let it. I initially discovered that turning off IPv6 and restarting the router brought everything back up and working correctly.

After talking to Netgear support, I re-flashed the latest firmware, factory reset the device, and reconfigured it manually. I spent time experimenting to see if I could recreate the issue and discovered that it was when I had IPv6 enabled, HT160 enabled, and Smart Connect enabled and the router lost power, it would cause the WiFi glitch. When I have IPv6 enabled and Smart Connect enabled with HT160 disabled and pull power and power back on everything is fine.

Netgear support basically told me that Smart Connect and HT160 cannot be enabled at the same time, but when I search the user manual or any other guide I don't see anything referencing it. There isn't anything saying one has to be disabled for the other to function properly. I find it odd that everything on the router functions properly when these are enabled until the router experiences power loss.

It would be awesome if Smart Connect and HT160 enabled didn't cause WiFi glitching after power loss. I like both features and with so many devices having 5GHz connection capability, I would like to use HT160 for the additional channel. I don't want to have to setup two SSID's to use it though.  Does anyone know why this happens and why there isn't anything in the manual about this? I thought I had a faulty router, but it appears to be a software glitch. Could this be remedied with a future firmware update?

Thanks!

Share this post


Link to post
Share on other sites

I think there maybe an issue with the HT160 setting altogether. I did not have this setting on until i found out about it and was switched off on default. I switched the HT160 on and my 5GHz band goes crazy...to the point where it just connects and drops my laptop and my iphone 11 pro and it would go into a cycle. i could still connect to the 2.4ghz. i even did a power reboot on the router again. and it would not work. I also do not have the smart connect enabled, i actually like having 2 separate SSID so i can direct the devices specifically..my only solution was to disable the HT160 setting and it worked as before. Is it beneficial to have this on? my primary reason was for less speed drops, as it uses more channel i would think it would have a stronger range/throughput.... 

Share this post


Link to post
Share on other sites

Hi Jaxxeja,

Do you know if Smart Connect was enabled when you turned HT160 on?

It sounds like you had a similar experience, but yours happened without power loss, just enabling the feature. What is strange is my router worked completely fine with HT160 enabled and Smart Connect enabled until it lost power. 

Share this post


Link to post
Share on other sites

Smart connect was disabled and left off for this whole process. It was off when i enabled it and when i disabled ht160 it i made sure it was off as well.  i like having two separate SSIDs for 5gh and 2.4ghz..working fine with it off..i even tried to do it again, enable HT160 and i did a router reboot after that hoping maybe that will fix it, but same problems occur.  I can connect to the 5ghz network but it is very unstable. it will drop every 5-10 min and would find my network but say wrong password, usually that means that the network was not found in range or cannot connect within that range. because if i get right nect to my router then my iphone will connect. laptop does the same with the 5ghz connection and it will drop after 5-10 min

 

Share this post


Link to post
Share on other sites

Devices have to support HT160 which there are very few hence why your devices drop. There’s also issues with IPv6 which are known.

stick the HT80 on and leave it there.

Share this post


Link to post
Share on other sites
1 hour ago, Newfie said:

Devices have to support HT160 which there are very few hence why your devices drop. There’s also issues with IPv6 which are known.

stick the HT80 on and leave it there.

As newfie says very few devices use 160Mhz, bigger numbers do not always mean better throughput or data rates. Use the search engine of your choice but making informed decisions based on some research always helps

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Those are Netgear features so if they said that they don't work together then that's most likely. I will say that not having any devices that can benefit from HT160, when I have it enabled I get much worse performance from my wireless devices and that was with smart connect off so I wouldn't recommend using it unless you definitely know your devices support it.

Share this post


Link to post
Share on other sites

I'm not going to worry about it anymore and just leave HT160 disabled. I'm impressed with this routers performance, especially over my old Linksys 1200. Thanks for all the input everyone, I appreciate it. Be well and be safe!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...