Jump to content

R1 QoS no longer works - restart router?


Recommended Posts

Hey guys,

 

basically my QoS doesnt work anymore. Its set to 70% - 70% for both up- and download with "Always" ticked but on speedtests or other bandwidth tests i get 100% of my connection and the ping obviously spikes. I have had this once every now and then with the old R1 firmware and it could be solved by pressing the restart button in the R1 interface. This doesnt seem to be available anymore though, any idea on how to solve it?  A quick re-powering of the R1 didnt help.

In case its needed:

- R1 is in DHCP mode with all network devices connected to the R1

- ISP router is set to modem mode and communicates via DHCP to the R1

- I have a 100/40 connection and effectively get 85/30 out of that. With QoS 70% it should result in 60/21 but i still get 85/30

Link to comment
Share on other sites

  • Administrators

Just to double check has 100/40 been entered into the bandwidth settings? Has Bandwidth Allocation got share excess enabled for both download and upload? Reset distribution for Bandwidth Allocation. Have you added any manual rules to Traffic Prioritization or noticed high priority packets when doing the speed test? If so that would be why as it would supersede the QoS settings.

Link to comment
Share on other sites

I typed my effective connection into the bandwidth settings (85/30), should i use my advertised speed there? That wouldnt really make that much sense, right?

Either way for those facing the same problem, everything was as Fraser wrote above ecept for the following which solved it:

Quote

Reset distribution for Bandwidth Allocation.

After that it worked again!

Link to comment
Share on other sites

  • Administrators
15 hours ago, Od1n said:

I typed my effective connection into the bandwidth settings (85/30), should i use my advertised speed there? That wouldnt really make that much sense, right?

Either way for those facing the same problem, everything was as Fraser wrote above ecept for the following which solved it:

After that it worked again!

I was thinking that if you hadn't entered the speeds you had paid for that was causing the expected speeds to be lower than paid for but yes if your 85/30 is what you get all the time then that should be entered. Great to hear that! I'll close this topic as the issue has been resolved, if you have any more questions/issues feel free to make a new topic and we'll be happy to help.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...