Jump to content

XR500 issue


Recommended Posts

hi guys just in need of some advice if anyone can help.

I recently brought the XR500 for gaming and so far it has improved my gaming experience massively but having a few issues with my ps4 and geo filtering.

Every time i use party chat feature on my ps4 the other persons mic flashes and wont connect, i have then checked network status and it shows that the Nat has failed.

Im based in the UK and have my geo filter set to 1000 mile radius and everyone i play online with are uk based also. I have allowed on ping assist aswell but the issue keeps on happening. I have already allowed the playstation servers in america also as they kept trying to connect. I also keep seeing person icon with dashs around it when in a game lobby with just me and a allowed friend but nothing on the ping assist side. The only way to get party chat to work is entering and exiting the chat which is very annoying. I have set a static IP address for the playstation and DMZ, UPNP is turnt on also but i have deactivated SIP as i see on previous post.

My set up is 350mbp Virgin media connection, superhub3 in modem mode connected to my NH XR500 and then my router to ps4 via a CAT7 Ethernet cable. My ping is always around 15-22ms with 2ms jitter on the line at most. I have already tried putting my location in the sea and ping assist to 45 but struggling to find players on games such as fifa or a message saying connection to other player failed. My main concern is the NAT Type failed on the console as my connection is solid and it was working fine on the Asus AC86U just the other week.

 

Please advise

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

If you do a normal NAT test from the console network settings prior to booting up the game or chatting what does the NAT status say? I know you said your friends are UK based but do you see anything blocked outside the radius when you invite them to the group?

Link to comment
Share on other sites

Hi fraser,

 

I havnt tried this yet but i will give it a go. It is normally nat type 2 so not sure why it says failed most of the time. If im honest the geo filtering doesnt seem to work that well with ping assist off if i click an icon i cannot do anything with it and nothing comes up telling me what it is and with ping assist servers and people show for matter of seconds and then disappear, what is the difference between spectator mode or filtered im currently using filtered, my ps4 party works fine if spectating

nat failed is a problem, i can be playing fine but as.soon as i enter a party with someone ive allowed on the router, its nat failed on the network status.

Link to comment
Share on other sites

26 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

If you do a normal NAT test from the console network settings prior to booting up the game or chatting what does the NAT status say? I know you said your friends are UK based but do you see anything blocked outside the radius when you invite them to the group?

hi, i have just done the test and its Nat type 2 as usual so the issue is only caused by party chat, as once in a game i never get kicked so means nat has not failed

Link to comment
Share on other sites

  • Administrators

Filtering Mode allows you to restrict the connections, spectating mode doesn't restrict but still allows you to see what is happening. There must be something that appears blocked on the map when a friend joins, invite them and look closely on the map for what appears, anything that appears blocked at that moment ping it and allow it and should work. You may need to allow a few servers as sometimes they can be clustered in the same area.

Link to comment
Share on other sites

Just now, Netduma Fraser said:

Filtering Mode allows you to restrict the connections, spectating mode doesn't restrict but still allows you to see what is happening. There must be something that appears blocked on the map when a friend joins, invite them and look closely on the map for what appears, anything that appears blocked at that moment ping it and allow it and should work. You may need to allow a few servers as sometimes they can be clustered in the same area.

Nothing appears blocked i always check the numbers/letters to see if they are the same as once ive clicked allowed it still stays on the ping assist, from what comes up on the map everything is as it should be

Link to comment
Share on other sites

  • Administrators
58 minutes ago, Rdot said:

Nothing appears blocked i always check the numbers/letters to see if they are the same as once ive clicked allowed it still stays on the ping assist, from what comes up on the map everything is as it should be

That's really odd, we'll look into it. Meanwhile switch to spectating mode, invite your friends then switch back to filtering mode so you can filter the game without the chat/NAT issue.

Link to comment
Share on other sites

3 hours ago, Netduma Fraser said:

That's really odd, we'll look into it. Meanwhile switch to spectating mode, invite your friends then switch back to filtering mode so you can filter the game without the chat/NAT issue.

Is there a way to stop all the backwards and forwards but also getting players in radius and the ping? Its a little annoying everytime having to put the laptop on to allow etc doing it on phone browser a nightmare also, all i want to do is turn on ps4 and play with the settings enabled and not have to log in whole time.

Link to comment
Share on other sites

5 hours ago, Netduma Fraser said:

You just need to allow your friends once and then any games within your radius will be allowed and anything outside will be blocked. No need to allow every server every time.

This is what my geo filter looks like currently yet still have the Nat issues with connecting

20200427_003629.jpg

Link to comment
Share on other sites

On 4/26/2020 at 7:16 PM, Netduma Fraser said:

You just need to allow your friends once and then any games within your radius will be allowed and anything outside will be blocked. No need to allow every server every time.

Update: i have port forwarded my console and i can now chat to friends and am on Nat Type 2, but it keeps randomly dropping and saying Nat Failed, but a restart of the router modem and ps4 and it comes back, any ideas if its down to my nighthawk or my isp modem?

Link to comment
Share on other sites

Update: i think i have solved the nat failed issue i believe it was a case of double Nat with isp modem and nh router, i noticed the router was carrying the isp IP address because i had a dmz/port forwarding active before it was changed into modem mode

Link to comment
Share on other sites

Seems to be running ok at the moment fingers crossed. I know a few people on the forum has had the same problem so double nat is always worth checking if anyone needs assistants with ps4 nat failed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...