Jump to content

Open VPN problems


Recommended Posts

Hi, since I have installed the new NetdumaOS firmware I have experience strange bugs and disconnects from the VPN server where the log always points to my credentials where my credentials are 100% correct and those same credentials haven't given me a single problem inside my Asus router with Merlin Firmware.

I use TorGuard and I have asked for their help countless of times and we literally tried everything inside their power and I know that the people from TorGuard are skilled, so it started to hit me, then maybe it isen't their config file, but the NetdumaOS instead.

I tried the same config File on my Asus where I had to completely remove the Netduma from my network together with alle the devices. I then re-installed all the devices on the Asus router and you already guessed it, on the Asus the OpeN VPN Config File works flawlessly for an entire week without a single downtime.

Then I reinstalled the NetdumaR1 with the same config file and with the same devices, the NetdumaR1 says connecting, it then says connected and the VPN works, but here it comes, for whatever reason after a few hours the connection goes to FAILED! No matter what I do it doesn't stays connected and here it comes: Clicking on connect to try to reset the connecting doesn't work, I have to Disable to VPN Setup all together and re-enable it with the slider! Then sometimes it automatically starts connecting directly afterwards and sometimes it looks like all my settings are gone (this is a known glitch and already confirmed by someone from Netduma - that it looks like that your settings are gone, field is blank but the settings are still there!

At the moment the only solution is that I have to do this loop - VPN not working after few hours?!! - Disable VPN setup in router - Enable VPN setup in router - Wait a few second and enjoy the OPEN VPN - few hours later rinse and repeat.

The bugs I came across:

VPN etup Advanced Field Becomes Blank but the vpn still works - still connected

Connection constantly bouncing when - if you click on disable Setup VPN - but you still have a device standing on the right at VPN traffic and you re-enable the VPN setup without first removing that device and re-adding (going fresh) the connecting will directly fail or keep failing.


Link to comment
Share on other sites

  • Administrators

Have you tried connecting using both TCP & UDP?
Have you tried different servers?

The Hybrid VPN supports up to OpenVPN version 2.3.4, do you know if the config you're using is based on a newer version? If so then ask TorGuard for a 2.3.4 set of config files and then it should work correctly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...