Jump to content

USB Storage - Media Server malfunction

Recommended Posts

ok reopening this as there is still an issue i cannot resolve

old topic was here 



so... i have the media share setup and i can open the folders using my SONY Smart Tv but it says there are no files ?

this is router related as the tv can access and play files no problem from m NAS but not from the share setup on the drive connected to the router ?

it shows the folders but no content within ?

anyone know how to fix ths ?



Link to comment
Share on other sites

5 hours ago, Netduma Fraser said:

I'd highly suggest contacting Netgear about this. It's a specific feature of their settings and so not something we're overly familiar with and that which they'd be better suited to help.

tried that , got nowhere (as per usual with Netgear)

Link to comment
Share on other sites

  • Administrators

I'm assuming the files you've got on the share are openable by the TV? As in you've tried to open those types of files before and it has worked? It might be worth looking up your specific TV model and see if theres any support in relation to a media server

Link to comment
Share on other sites

not wasting time with netgear, pulled hard drive off xr500, stuck it on arse of the NAS and added it as a ahare on the NAS.

Sony tv now accesses files perfectly

Media Server clearly broken on XR500 and subsequently disabled (along with Hybrid VPN lol)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...