Jump to content

Recommended Posts

Can anyone tell me what the Hell is going on with my Router please? I’ve been having issues playing BlackOps 4n Blackout. It seems to me that I’m seeing everyone I encounter late. The game begins to lag when I ADS an enemy player or when I’m engaging in a gun fight and when I die it feels like it’s instant. I bought an XR500 to not have these issues. I’ve done everything that’s been recommended for DumaOS optimal settings but it doesn’t seem to work. I took a pic of my log, if you can see what’s actually happening in the log and translate that to me in layman’s terms I’d really appreciate it. Thanks in advance. 

3ED925DB-3D18-4DD8-8CB8-41F3DC0CAFCE.jpeg

Share this post


Link to post
Share on other sites
5 hours ago, Emoney said:

Can anyone tell me what the Hell is going on with my Router please? I’ve been having issues playing BlackOps 4n Blackout. It seems to me that I’m seeing everyone I encounter late. The game begins to lag when I ADS an enemy player or when I’m engaging in a gun fight and when I die it feels like it’s instant. I bought an XR500 to not have these issues. I’ve done everything that’s been recommended for DumaOS optimal settings but it doesn’t seem to work. I took a pic of my log, if you can see what’s actually happening in the log and translate that to me in layman’s terms I’d really appreciate it. Thanks in advance. 

3ED925DB-3D18-4DD8-8CB8-41F3DC0CAFCE.jpeg

Don’t worry about the logs, they are only for developers and are perfectly normal.

if your only getting lag when you ADS or are in gunfights then it sounds like it’s your your opponents who have high pings or the servers are poor. You could try forcing servers in different locations to see if that helps.

If you wanted to rule out any issues on your end you could run some PingPlotter tests.

 

Share this post


Link to post
Share on other sites
39 minutes ago, Emoney said:

Thank you for your advice Pollutionblues! Would you recommend I activate the VPN in the NetDuma OS, or would I be ok without it?

Thanks again. 

Do you have a VPN subscription? VPN is only normally used on consoles in specific circumstances so if you’ve not used one before you most likely don’t need it.

Share this post


Link to post
Share on other sites
1 hour ago, Emoney said:

Thank you for your advice Pollutionblues! Would you recommend I activate the VPN in the NetDuma OS, or would I be ok without it?

Thanks again. 

Hi, welcome to the forum! We're thinking of removing or hiding the logs, they look scary unless you understand the language! It's all standard router stuff that shows up in there, and if your router wasn't working properly you'd know about it before needing to read the logs.

Hybrid VPN is incredibly powerful - the only VPN client that lets you choose which devices or applications run on the VPN or don't. If you ever need a VPN (which is rarely the case) I'd recommend checking it out :)

Share this post


Link to post
Share on other sites

I’m having trouble joining lobbies. I keep getting “Lobby is not joinable” messages. It takes me more than a few minutes to get in  a lobby when I can join. My Geo-Filter is set to COD, Strict Mode is activated, ping assist is set to zero, fast search is deactivated. I’m in California but my router is pinging a peer serever in the Mid-West. I deny that server and when I try to join a match again, it sends me to the same peer I had just denied but now the peer has a blocked peer Icon. I don’t know what’s happening, any help would be greatly appreciated. 

Share this post


Link to post
Share on other sites
On 3/25/2019 at 5:01 PM, Emoney said:

I’m having trouble joining lobbies. I keep getting “Lobby is not joinable” messages. It takes me more than a few minutes to get in  a lobby when I can join. My Geo-Filter is set to COD, Strict Mode is activated, ping assist is set to zero, fast search is deactivated. I’m in California but my router is pinging a peer serever in the Mid-West. I deny that server and when I try to join a match again, it sends me to the same peer I had just denied but now the peer has a blocked peer Icon. I don’t know what’s happening, any help would be greatly appreciated. 

Ah okay. It sounds to me like the game is trying to connect you to a server that's being filtered out - all you need to do is change up your Geo-Filter strategy.

I'd recommend giving this a go: set your home location in the ocean, with Distance set to the smallest value. Set Ping Assist to 60ms. That'll mean you only connect to games below 60ms - how do you find matchmaking with this setup? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×