Jump to content
Sign in to follow this  

Cant access the interface old OS

Recommended Posts


I couldn't access some part of the interface I decided to remove the netdumas and restart from scratch ( probably a bad idea)

My netdumas was acting as the main router with login and password set, using my isp as a bridge ( optic fiber ).

I decide to revert back with my isp router getting the login and password to be able to figure out what's going on.

When I connected my net dumas i couldn't access the interface ( note that the wifi was deactivated by me before ).

It doesn't seem to provide me any ip ( ip config give me )

I'm still running the old os by the way i sent a msg on the forum for the update but i never got an answer for it.

I tried to connect directly to port 4 but no dice, i m not sure what to do.

I tried a hardware reset by holding the little button at the back until beep and restart but no dice. 

Please, advice,




Screenshot 2018-11-10 at 19.04.18.png

Screenshot 2018-11-10 at 19.15.59.png

Share this post

Link to post
Share on other sites

Could you reboot the R1 and then search for WiFi. Can you see the Netduma R1 name being broadcasted?

Also, if you connect an Ethernet cable into the router and the other end into your PC, does the light appear on the R1 for the port you plugged into?

Share this post

Link to post
Share on other sites

I tried to reboot the R1 I hold the button for 30 sec until I hear a beep, it seems to restart, but I'm not able to see the Netduma R1 name being broadcasted.

When I connect the ethernet directly to the pc yes I do have connection light appearing on the port I m connecting.

Share this post

Link to post
Share on other sites

Did you change anything on the R1? It sounds like the settings changes you made were just on your modem.

This is a longshot, but could you try connecting your computer to port 4 on the R1. Then do this:

  1. Open Control Panel.
  2. Click on Network and Internet.
  3. Click on Network and Sharing Center.
  4. On the left pane, click the Change adapter settings link. 
  5. Right-click the Ethernet network adapter and select Properties.
  6. Select the Internet Protocol Version 4 (TCP/IPv4) option.
  7. Click the Properties button.
  8. Select the Use the following IP address option.
  9. Set the IP address to 
  10. Set the Subnet mask to

  11. Set the Default gateway to and click OK/Apply

Now try accessing the router home page by opening your browser and typing in - can you see the user interface?

If not, repeat everything above and when you get to step 8, set it back to automatically get an IP address and let us know on here. Probably a bricked router unfortunately.


Share this post

Link to post
Share on other sites

I tried it's not working either. My R1 configured with login and password of my isp and it was working like a charm, i had just a bug where i couldn't access the geo filter. I think the issue is that i cannot reset my R1, therefore, wifi is not accessible and the fact that i use it as a main router confuse all system?

Is there a way to reinstall the default setting via USB?





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...