Jump to content

Recommended Posts

i have comcast xfinitity..150 down and a whopping 5 up lol..anyway no matter what i set my qos too my upload speed on the ps4 doesnt change..and bufferbloat on my upload is what i have a issue with..i tried lowering my upload and download to 1 percent..and the download worked but upload stayed the same

Share this post

Link to post
Share on other sites
On 11/6/2018 at 10:36 PM, MassaDebata85 said:

nope no vlan..ipv6 is disabled 

Strange. Do you have PPPoE? Could you also take a screenshot of your QoS page showing Anti-Bufferbloat?

On 11/7/2018 at 8:20 AM, OzZy02 said:

I have same trouble, I have 300 mbps upload but when I use the R1 I have 6mbps upload...

Could you post in the R1 support forum please and we will help you there - likely to be a different cause. Thanks.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now