Jump to content

My MODEM and the R1 Cant Work

Recommended Posts



Okay so I have a optical fibre internet connection and for it to work i have to use a MODEM type thing which converts the optical fibre signal into the internet i require. Then theres a ethernet wire going from that to the R1 directly. And Im using a PPPoE connection. So Ive put in my username and password but the thing is I keep encountering Internet dropouts. I have confirmed with my ISP, the internet is fully working. I have also tried with another router and it still is working perfectly fine. But with the R1,its not. So internet drops out every 5 Mins and the only way i have figured out to resolve that is to restart it every 5 mins. But obviously thats not ideal. So any idea what may be going wrong? I have tried both unticking and ticking the 'Wifi Work Around' option and ive also factory reseted the router. Still not working. Please help out ASAP guys!



Karan Handa

Link to comment
Share on other sites

  • Netduma Staff

Is this happening on wired devices, wireless devices or both? For wireless devices try the solutions found here: http://support.netduma.com/support/solutions/articles/16000022405-why-does-the-netduma-wifi-keep-dropping-out-


I'd recommend switching the cable between your modem and the R1 as it could be faulty.


Could you find out specifically what kind of modem you have? Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...