Jump to content

Netduma kills internet

Recommended Posts

I have Time Warner / Spectrum internet service. I have tried everything read post after post inside this forums to find out my issue. I changed Modems 3 times. Tried all the recommended settings. Factory reset, upgraded Netduma, everything possible and this router just kills my internet.


It will work great for a couple hours and then boom no internet. If I reset everything I get internet back and then boom its gone again hours later. 


I hooked up my old router and I have had no issues for a month. Also had no issues before the netduma install.


Is this a common issue? It seems once I removed the netduma my internet is working great.


I even tried the recommended modems , no puma chips, and it still just does not work more than a few hours.   

Link to comment
Share on other sites

  • Netduma Staff

Hey, welcome to the forum!


First off, how old is your Netduma? We won't rule out a hardware malfunction though there are still options to try.


Does this happen wireless, wired or both? Factory reset the Netduma and don't touch any settings after that. If the Internet drops out again, go to the Device Manager on the Netduma. Do you see a WAN IP there? Can you even access the interface on the Netduma when the Internet drops?

Link to comment
Share on other sites

  • Netduma Staff

So my internet has been stable all day should I start changing settings on router to get full speeds?


That's good news, and means it probably won't turn out to be a hardware malfunction. You could try checking out this guide for some preventative steps to try: http://support.netduma.com/support/solutions/articles/16000022405-why-does-the-netduma-wifi-keep-dropping-out-


The settings required for speed shouldn't be causing any drop outs anyway so they should be fine to change. I'd recommend these settings:


- If less than 50mbps, Pre-emptive Algorithm. If more, Reactive Algorithm
- 70% anti-flood
- Put your device in Hyper Traffic (in Congestion Control)
- Share excess enabled
- Reset device prioritisation & apply
- Enable UPnP and remove any Port Forwarding rules
- Disable deep packet in misc
- Disable IPv6 in misc, LAN and WAN
- Enable turbo mode if over 120mbps
- Enable super turbo mode if over 300mbps
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
- Do an Internet Diagnosis test
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...