Jump to content

Netduma Issues - Help

Recommended Posts

Bought the Netduma back in April 17 and haven't had any problems up until now.


Had a few internet issues with BT this week and have been using their BT Smart Hub as my main router as I've been experiencing dropped connection but had nothing connecting to it, after a few days of stable internet I decided to go back to my original set up which is BT Openreach modem > TP Link AC1750 Wireless Dual Band Gigabit Router > Netduma R1 which connects to my Xbox One and Laptop, everything else connects through the TP Link.


However, connecting everything back up to the original setup (as I moved the modem and routers to where they were previously), I'm now unable to connect to the Netduma interface.


The setup is the same from the lan port 1 on the BT Openreach modem, Ethernet cable is plugged into the WAN port on the TP Link AC1750 Wireless Dual Band Gigabit Router which is plugged into the via Ethernet into port 5 on the Netduma R1 which port 2 and 3 are plugged into the Laptop and Xbox via Ethernet.


However, when typing in http://r1 or I'm unable to access the Netduma interface yet I am able to get internet access this is  both on Wired and Wireless connections.


When unplugging the Netduma from the TP Link, I'm getting an unidentified network issue, I have tried resetting the network in Windows 10 but face the same issue, again both on Wired and Wireless connections.


I've tried resetting the Netduma R1 back to factory settings and still can't get into the interface  and still get both above issues.



Unplugged the Netduma from the wall socket for 2 days, still can't connected.


Both the IP for the Laptop and Xbox despite being plugged into the Netduma is giving me an assigned IP address of 192.168.0.xx which is the DHCP of the TP Link.


I'm at a loss of what to try next, I've thought it could be a cable issue and even changed the cable between the TP Link and Netduma and am still having the same issue.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...