Jump to content

Recommended Posts

Do you have to disable UPnP for port forwarding to work? Both routers? Have HP touch screen and a Arris TG1682G. Has 2.4 and 5.0 WPS setting. What is the best way to get the most direct connection for online play? For no interference. Thanks for your help in advance. Anyone.

Link to comment
Share on other sites

  • Administrators

If you have both enabled then it could cause conflicts so it is recommended to only have one or the other enabled. 



If possible put the Arris in modem mode

If not then put the R1 WAN IP from device manager in it's DMZ

Disable UPnP & port forwarding on the Arris

Disable WiFi on the Arris

Use UPnP OR port forwarding on the R1

Disable upnp forwarding in miscellaneous settings

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...