Jump to content

Setting the MTU value --- Not working!


Recommended Posts

Hi, I am unable to manually set the MTU value in the LAN section under "Settings".
I have upgraded to the new version (1.03) and was eager to see if I could sync the R1 MTU value to be equal to my PS4 MTU value of 1492.
But it won't allow me to input any value in the MTU section of the LAN page.
I tried to enable/disable the "Auto MTU" feature to see if that would allow me to enter a value in the box below it but it still won't allow me.

Can the Admin's please offer some assistance?

Link to comment
Share on other sites

  • Netduma Staff

Have you tried restarting the router? :)


There was another post about this but I can't find it because I can't search for MTU (search term to short :(). - Can't remember this fix.




Just found the post by searching on google. Here is is: http://forum.netduma.com/topic/1305-unable-to-set-custom-mtu/


Looks like it might be a bug because there was no fix posted in that thread - I'm also having the issue too btw, probably a bug  :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...