Jump to content

trying to open nat type

Recommended Posts

  • Administrators

Are you on the latest version 1.03.6? (Can check by scrolling to the bottom of any page on the interface) If yes go to Geo-filtering page and uncheck the enable tick boxes at the top.


If you're not go to Geo-filtering page and click the buttons at the top so it says "enable"

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...