Jump to content

Wi-Fi disconnect / ip6 settings turn on every day


Recommended Posts

Me and my wife's phone lose Wi-Fi to our phones, we will be using our phones and it will disconnect from the Wi-Fi . We physical have to reconnect back on. Please fix this , do to my wife is pissed & may just use another router. I have the cookies on settings and the ip6 settings turn back on every day &have to turn them back off, before gaming. I don't need them with my network.

Link to comment
Share on other sites

  • Administrators

Disable wifi > workaround in settings miscellaneous.

 

I have enough bandwidth in my home. So the ipv6 settings are buggy . Have to go into settings to Lan, wan , and miscellaneous to turn off . And in an hr , back ... To turn off again

That shouldn't happen, are you definitely clicking apply once it's been disabled?

Link to comment
Share on other sites

Try a different browser to see if the settings will persist after applying.

 

You might try a full factory reset with out preserving settings and then set up from scratch. If it still happens after this, support will be to be advised of it.

Link to comment
Share on other sites

  • Administrators

Enable wifi workaround and see if that resolves it. Some people require that to be on. 

 

Make sure you have go it set to the least congested channel as well.

 

Is the wifi on your hub broadcasting? Your devices may be trying to connect to it. 

 

IPv6 should definitely not be switching between enabled/disabled. Use bandwidth auto setup set to 200/200 allow it to set up. Then set to your normal speeds and don't allow it to set up

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...