Jump to content

fearsome137

Members
  • Content Count

    22
  • Joined

  • Last visited

About fearsome137

  • Rank
    Apprentice

Recent Profile Visitors

893 profile views
  1. yeah everything else cool buddy....so sorry i hate being this dumb but i just dont get it....what numbers go into start and end? on ingoing and out going is it the same number?.......
  2. i put all the ports in (probably wrong) because i ended up with no internet connection with an error "missing json response". i have reset and now back to square 1.......told you i was dumb at this tech stuff lol
  3. thank you...i shall try but im pretty dumb at this port forwarding must admit...,,thank you though admin
  4. ok mate thank you....ill have a quick look now.
  5. thank you Dave,must admit my play in game has not really been effected,so a moderate will just slow down lobby time and not effect in game connection then? and bandwidth is averaging around 4000 kbps
  6. the original R1 mate,ive never had a Nat type 1 its always Nat 2 and on all previous cods had an open Nat (in game),maybe is a Cod related problem because only got moderate since there last update.......but i have a lot of other people saying the cod types can be wrong
  7. since upgrading to dumaos everything has been fine up until the last 3 days....no matter what i try im forever on a moderate nat type,switch back to ISP and its open everytime,i have not changed any of my settings in duma, checked for upgrade and thats all good too....could it be a cod problem or it defo my end......thanks for any help.
  8. last 2 days on netdumar1 1.03.6g i fail to connect to vpn,also try to disconnect which it will for a minute which in that short time i can ping on geo filter....now hide my ass profile or the advanced settings does not connect at all...nothing on my set up has changed,i have read evry forum going on this subject and have tried reboot factory reset etc and i get the same result.....i play BO4 not sure if the game is the problem or..?....thank you for your time any help would be appreciated.
  9. my vpn can not connect or disable itself...was fine yesterday but today nothing,hide my ass profile doesnt load and the advanced settings neither,which has no caused my geo filter to be empty and not ping to anyone.....any help would be awesome...thank you.
  10. damn.....turned ps4 off for a break turned on again and have failed nat type again......yet was fine on 1 1 1 all day?????
  11. yo fraser it has worked straight away for me,just factory reset netduma and has gone straight back to nat type 2 now on 1-1-1.......thank you you are a netduma god
  12. am trying your latest one out now 22-17-25......will post results later
  13. i tried number 2 last night and it did say i was on nat type 2 for a long time between 12 till 3am but still had the problem of not being able to join private chat or host one...........switched over to isp and worked fine.........praying the netduma gods can fix this
  14. think im being dumb but tried the workaround and still get a failed nat type......i can play and join lobbies on bo3 with some annoying lag still,but main problem is can not join a private chat......i shall try again though....lol....
×
×
  • Create New...