Jump to content

e32iL

Members
  • Content Count

    23
  • Joined

  • Last visited

About e32iL

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2
  1. Fraser habe es endlich hinbekommen. Konnte nicht bei cmd auf desktop wechseln habe die Anleitung befolgt aber ohne Erfolg. Ich habe per http://routerlogin.net/adv_index.htm die Firmware wieder draufgespielt. Muss ich danach reset durchführen? 30 Sekunden reset drücken?
  2. Hallo liam werde das mal heute Nacht nach der Arbeit probieren. Ist das ähnlich wie das tftp64 Programm? Habe paar mal von Open wrt auf Orginal meinen r7800 geflasht. Aber denke Probier das mit dem cmd mal aus bin halt noch etwas Laie. Mich hat es nur gewundert warum das plötzlich so gemacht hat. Da kommt entweder dumaos not loaded oder wenn ich doch irgendwie ins Interface reinkomme und etwas anklicke dreht sich das Kreis die ganze Zeit aber es wird nichts geöffnet ( qos, geo Filter usw ). Ich hoffe der ist nicht kaputt. Habe Extra mein r2 und xr300 verkauft und den xr1000 gebraucht mit Rechnung gekauft. Ich kann nur hoffen dass dass netgear den von mir annimmt da ich zweitkäufer bin. Rechnung ist von Amazon.
  3. Hallo, habe seit heute dasselbe Problem mit meinem xr1000. Von Telekom zu Vodafone gewechselt. Davor Werkseinstellung am xr1000 durchgeführt. Hast du das inzwischen beheben können? Fraser was würdest du mir empfehlen? Austauschen lassen oder gibt es ein fix? Entweder kommt Dumaos Not loaded yet oder ich kann nichts im Interface anklicken.
  4. hello people maybe someone can help me. i have already tried pretty much all routers from r1-xr1000. at the moment i have the xr1000. i have problems in the middle of the game. either my connection is good at the beginning or at the end of the round. I mean the same player who dies normally at the beginning, swallows extremely bullets at the end of the round. it's no longer fun. my aim assist may work 2 out of 10 games. if it works then almost like aimbot :) i mean that the crosshair goes along with the enemy but as I said that is very rarely the case. is there a fine adjustment that I could adjust? my ping in the game is a maximum of 20ms. qos Auto Setup always 99% Download 98% Upload. geo Filter in sea Ping assist 20ms. thanks in advance sorry for bad english i translated it on Google
  5. There is a newer Firmware in the latest firmwares. I just bought a used xr1000 had first the same problem after update to 1.0.0.52 im gettin now overall A+.
  6. hello fraser, could you send me the firmware too? ping heatmap often does not load on my r2. when I restart my r2 it works again but at some point it doesn't work again. after the restart my gameplay also gets better. would like to try out the firmware, maybe it will work better for me. greetings
  7. yes Fraser i know that it is not quite optimal but my ps4 is in the basement. with the xr300 i sometimes have problems with the wifi on the upper floors so i don't know how it will work with the r2. that's why I want to give it a try. I can do without the few Mbit and if there are major updates I will increase the bandwidth on the switch for the r2. I'll test it like this if it's nothing I'll just leave the switch off and connect the xr300 to the r2.
  8. Hello,i ordered the r2 today. I would like to know something else. I have a Fritz box 7590 to which I would like to connect my managed switch. i would like to connect the r2 and my xr300 to the switch as an access point and all wifi devices are connected to the xr300. is the firewall at the Fritz box then active for the devices at the xr300? r2 will only be connected to ps4 for gaming. I will also distribute the bandwidth on the managed switch. 64mbit down 16 up for r2 and 128 down 16 up for the xr300. thanks
  9. ok fraser thank you very much. I have now got an open nat for both options. it felt like it was going better with pppoe on the xr. could of course also be due to the servers. think it would change again like that otherwise would have believed the Fritz box and xr as exposed host.
  10. does it matter whether draytek makes the pppoe dial-up or the xr300? so I just mean which one would be correct?
  11. Upnp versucht die Ports zu öffnen aber im Spiel trotzdem mittel/moderat. Ich gehe davon aus, dass wenn man im vigor die pppoe daten eingibt verhält es sich wie ein modem/router. Ich könnte noch probieren im vigor die dmz zu aktivieren aber ich hätte ja dann ein ähnliches Setup wie fritzbox-->xr300 im exposed host oder? Ich ändere das wieder sodass vigor im reinen modem Modus läuft und die pppoe Einwahl der xr300 macht. Der hats auch so gemacht: https://idomix.de/supervectoring-draytek-vigor-165-als-modem-einrichten
  12. Also ich habe es endlich geschafft. Die Zugangsdaten habe ich im modem eingegeben. Ich habe folgendes eingestellt könnt ihr mir bestätigen dass so alles richtig ist? Vigor mit pppoe Zugangsdaten ip Adresse 192.168.1.1 dhcp aus -->xr300 wan ip 192.168.1.2 . Xr300 gibt ip s im Bereich 10.0.0.1 zu den Geräten. Leider bekomme ich kein offenes nat. Weder mit Ports noch wenn die ps4 im dmz ist. Muss ich am vigor auch im dmz die ip von xr300 eintragen für offenes nat?
  13. Am Laptop selber Fehler. Als mein xr300 als exposed host lief hat es noch geklappt auch von Handy aus. Es geht seitdem ich es an dem vigor angeschlossen habe irgendwie nicht. Es geht jetzt wieder nach Reset auf Werkseinstellungen.
  14. Also nach langem probieren habe ich es wieder nicht geschafft eine Verbindung am Router hinzubekommen wenn die Zugangsdaten am Modem eingegeben werden. Die Verbindung steht am Modem aufjedenfall so wirds angezeigt. Wenn ich full bridge mode am Modem wähle kann ich keine pppoe daten eintragen. Es klappt nur folgendes: Tae-->draytek vigor im full bridge Modus-->xr300 mit pppoe Zugangsdaten-->fritzbox als Telefonanlage. Call of duty läuft bis jetzt wirklich sehr gut. Mit der Fritzbox hat mein aim assist nicht richtig funktioniert. Mit dem xr300 funktioniert es bis jetzt. Mein gameplay fühlt sich schon besser an will mich aber nicht zu früh freuen :). Werde mal paar Tage schauen wie es läuft.
  15. Ich werde es heute Abend nach der Arbeit ausprobieren und berichten ob es geklappt hat. Falls nicht und ich würde es belassen wie jetzt, was wäre denn dann falsch? Es läuft auf jedenfall alles. Internet am xr300 Telefon an der Fritzbox. Ich denke mal wenn man die Zugangsdaten am vigor angibt läuft der vigor als Modem und Router. Vielleicht hat mein xr300 deshalb kein Internet aufbauen können. Das mit bridge hab ich auch versucht alles nach Anleitung hat definitiv nicht geklappt aber ich werde es nochmals versuchen.
×
×
  • Create New...