Jump to content

Recommended Posts

Hi, Just wondering if anyone has set up there XR500 with a Draytek vigor 130 and Sky broadband, currently use BT with this set up but wanted to know if it is straight forward with SKY`s 61 set up, due to BT prices going up again was considering a move.

Thanks      

Share this post


Link to post
Share on other sites

Hi, Just wondering if anyone has set up there XR500 with a Draytek vigor 130 and Sky broadband, currently use BT with this set up but wanted to know if it is straight forward with SKY`s 61 set up, due to BT prices going up again was considering a move.

Thanks      

Not really as Sky don't give username and password out, there are guides on the net about how to extract the username and password for ADSL For VDSL Id follow these guides. You will probably need to use Wireshark http://www.skyuser.co.uk/forum/extracting-sky-router-passwords/61682-help-getting-sr102-password-mac.html

Share this post


Link to post
Share on other sites

Not really as Sky don't give username and password out, there are guides on the net about how to extract the username and password for ADSL For VDSL Id follow these guides. You will probably need to use Wireshark http://www.skyuser.co.uk/forum/extracting-sky-router-passwords/61682-help-getting-sr102-password-mac.html

Might have to research a bit more to see if the Vigor 130 is able to do the 61 authentication,I know the modem does support Sky, with bt it’s just plug and play ,alternatively might be able to to use there the sky equipment and then the xr500 but would not be to happy doing that. I will read that info though. Cheers

Share this post


Link to post
Share on other sites

Well got my answer .... this is a modem that does not perform authentication, the router connected to it needs to support DHCP Option 60 & 61. The modem must be configured in MPoA Bridge mode.

Now I know the XR500 does not support option 60 and 61 unlike Asus,well from when I owned R7800..... Correct me if I am wrong please.

 

Thanks

Share this post


Link to post
Share on other sites

Well got my answer .... this is a modem that does not perform authentication, the router connected to it needs to support DHCP Option 60 & 61. The modem must be configured in MPoA Bridge mode.

Now I know the XR500 does not support option 60 and 61 unlike Asus,well from when I owned R7800..... Correct me if I am wrong please.

 

Thanks

 

This post has a few options of what can be done with varying success for people: https://community.netgear.com/t5/DSL-Modems-Routers/D7000-DHCP-option-60-and-61-missing/td-p/1118614

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×