Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Help a newbie out


  • Please log in to reply
3 replies to this topic

#1
SnoopMarky

SnoopMarky

    Junior Member

  • Members
  • PipPip
  • 2 posts

Hey all, i've just received me R1 from Netduma.  I'm trying my bet to set it up but I think it might be faulty?

 

SO when I plugged it into my ISP box and powered on.  It went straight to the home screen and whatever setting I put in it won't take?  What gives?

 

So i've a 1gb internet connection down and 200mb up.  I entered these into the device as 1000 and 200 respectively.  The settings however just go back to 100 on up and down.  I think that this is why i'm only getting 80mb both up and down?

 

ISP details are correct and the only thing that is connected is my PC?  The other weird thing that is happening is that my internet (through this R1) stops working altogether after about ten mins.  I also can't factory reset the device as I click the option, it asks me to confirm and it does naff all?

 

Any help would be great.  Thanks in advance.



#2
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,533 posts
  • Local time: 09:42 PM
  • LocationNear Manchester

hi and welcome to the forum.

 

If you need to do a restet use the pin hole at the rear of the router............also to save any settings and changes that you make 1st of all go to misc and enable cookies option.

 

 

 

Please also give details of your isp, isp provided router/modem and how your network is configured.

 

 

 

 

B.D


SzMsO7f.gif   x0ahK7Dt.jpg


#3
SnoopMarky

SnoopMarky

    Junior Member

  • Members
  • PipPip
  • 2 posts

So I tried the pin in the back (I work in IT so i'm good with trying to troubleshoot etc...

 

So i've FTTP and have PPOE internet with a username and password... this is fed into the R1 but it keeps giving me 80mb out of my 1000mb.

 

 

hi and welcome to the forum.

 

If you need to do a restet use the pin hole at the rear of the router............also to save any settings and changes that you make 1st of all go to misc and enable cookies option.

 

 

 

Please also give details of your isp, isp provided router/modem and how your network is configured.

 

 

 

 

B.D



#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 09:42 PM

Put 999 & 200 in for bandwidth settings. I think with PPPoE you may also be limited to around 100mbps unfortunately.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users