Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

HMA VPN issues


  • This topic is locked This topic is locked
2 replies to this topic

#1
kennyp

kennyp

    Member

  • Members
  • PipPip
  • 14 posts
  • Local time: 06:59 AM

Hey guys, having an issue when trying to connect the R1 to the HMA service, i add my username and PW, select my server and hit apply, nothing ever connects. can someone help?

Thanks

Kenny



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 06:59 AM

You'll need to do it by putting the configuration file in instead, you can find those here: https://vpn.hidemyass.com/vpn-config/


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
kennyp

kennyp

    Member

  • Members
  • PipPip
  • 14 posts
  • Local time: 06:59 AM

Thanks Frazer! Worked a treat. Please mark thread as closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users